ubisoft forums

Quick Suggestions

  • craigs64
    1 posts

    @enol99 Add me to the list of frustrated players. I am 200 supplies short and have spent the last three days combing England map for every stray loot box and found no supplies. The round top chests return ore, leather, and some times runes. The flat top chests only return silver. I have completed all of the storyline and quests. I am only waiting on two mysteries, the baptism one that is a known issue and the altar requiring 5 fabric, something i think i can buy since it doesn't drop anymore, either. If I can get my settlement to level 6 i think it is sold in the store.

  • SteveZ_Pun
    381 posts

    I confirm this, i also have more then 9000 supplies left over(i think 9300).Raw Materials are on 0. I tried to help someone also and says search the yellow dots but this chest have only silver and junk.
    It was possible to upgrade the settlement to the highest level. But another Patch another problems.... Game is released only to make money cause the Vikings hype.Better released later and without bugs. It would have been worth it

  • Chessroman
    3 posts

    Greetings, i have the same issue, in the last 50 hours i have not obtain any supplie.

    Level 5, mastery challenge aceppted, level 5 settlement.

    Im done with the game

  • cedrykusa
    9 posts
    This post is deleted!
  • TurkeyMoose
    6 posts

    Ugh, same problem here. At first I didn't think anything was wrong but I slowly started to suspect some funny business when I wasn't getting any supplies for a while so I looked into it and found this thread. And I'm also having the unrelated issue where I'm just not getting fabric anywhere (despite not having fully upgraded my satchels, which is the cause of that issue for most people), and I read I can just buy it at the settlement after reaching level 6. Well I'm not getting to level 6 without any damn supplies, so I'm still screwed on both fronts; no supplies and no fabric. Looks like I will have to put the game on hold until Ubisoft gets their act together and fixes this. I don't really want to progress any further knowing that this bug is inhibiting me from completing aspects of the game I should have finished by now. I'm really bummed out about it since I was really enjoying the game until now.

  • Dr.Goodnight
    2 posts

    @ubi-borealis Jeeeeesus Christ. It happened more than a week ago. Is there ANYTHING done towards fixing this buggy mess of a game? I know you're not a part of a technical team, but my frustration levels is off the scale. People were hating on Cyberpunk, but this Valhalla abomination is not much better. In that time I easily could've played 60 hours I've lost and get this goddamn trophy.

  • Ubi-Borealis
    Ubisoft Support Staff 6074 posts

    Hello there,

    Thank you for continuing to share your experiences and your reports regarding the missing supplies/fabric from chests. We have passed these along to the development team as part of the ongoing investigation.

    We don't yet have any updates to share from the investigation, including any news about a fix or when this would be released. Rest assured that the team are taking a closer look at this issue. As soon as we have any new information to share regarding the missing supplies/fabric, we will let you all know within this thread and in the News & Announcements forum.

    Thank you 😊

    Official Response
  • zitkela
    4 posts

    Hello! I have a problem: the cloth from small chests has stopped dropping.
    Despite the fact that my provisions and quiver are Isn't upgraded. Power 300+. I run around level 130+ locations and cloth does not drop from chests at all.
    I play on pc.

    (sorry for possible mistakes in the text, this is not my native language)

  • cedrykusa
    9 posts
    This post is deleted!
  • cedrykusa
    9 posts

    @enol99 Same problem. I am in level 5 and cannot reach level 6. Every chest has Leather, Ore or silver. I need 1200 supplies. I have finished most of the story, all raid and nothing.

  • M1iche11
    6 posts


    Literally the same problem, completed everything, main missions, all raids, all wealth, all artifacts and still short of supplies. I watched a youtube video of someone collecting supplies after completing the game however when i attempted the same box i only get silver coins. Surely this is a game/progression stopping bug as once you've collected the mini chests in a certain area they wont respawn in when the bug is finally worked out so for a few of us who has spent a fair few hours collecting these mini chests before realising they aren't dropping supplies any more are potentially never going to be able to accumulate enough from the chests that are left? Its just so frustrating the two things that are stopping me from getting platinum are two bugs. The saints faith side mission (which has been an issue for over 6 months now) and now this.

    I must say i have had a good time with this game accumulating 130+ hours so far and haven't experienced any other bugs until the end game which is a massive shame that these seem to be taking ages to fix and the "devs plan to fix in future update" is becoming repetitive and boring when the bug still doesn't get fixed and you get hit with the same "they plan to fix it in future update". How many more times and future updates must we wait before they finally get fixed.

  • Anchorage76
    5 posts

    I have completed the main story arc and all available raids. The only quest I have left is to upgrade my settlement to level 6 and I have one building left requiring 1000 supplies. I have zero.

    I have hunted around the map for all the small yellow chest markers, including any I missed during raids.

    The ones that normally give supplies (the square-topped chests, from what I've seen on YouTube videos) only give me silver.

    The other chests result in leather, etc, but never any supplies.

    What is going on?

  • Auron418
    14 posts

    Can someone help me here. Ever since the newest update, I can't find any fabric. An example would be in essexe. Before the update, i was able to find fabric, now I can't. I even tried looking in Glowecestrescire and still nothing.

  • Giadinhlaso1
    3 posts

    I have found all chest even the small one, finished all mission, all region, but still i don't have enough supplies to upgrade my settlement to level 6, i have 700 now, but it requires 1200, i have gone all map to find more chest but it only gives me silver no supplies

  • Ubi-Mercury
    619 posts

    Hi @giadinhlaso1, I'm sorry to hear about this supplies issue you've encountered. Could you please provide a screenshot showing your inventory, so I can take a closer look into this?

  • Ubi-Mercury
    619 posts

    Hello @auron418! Sorry to hear about this issue you're experiencing finding fabric. Could you please provide a screenshot showing your inventory, as well as letting me know if you have checked any other regions besides Essexe and Glowecestrescire?

  • Niloc1802
    1 posts

    The small chests which should contain supplies for upgrading your settlement only contain silver and no supplies also resource chests no longer seem to have fabric in them anyone else come across this issue and if so did you find a work

  • Hermann88Killer
    1 posts

    Same here, play at PS5...I may have other issue, no more fabric in the high level chests.

  • Justinhernandez
    1 posts
    • Current Settlement Level -5
    • Amount of Supplies in Inventory -100
    • Total supplies required to complete remaining buildings - pretty sure 1100
    • Buildings/Upgrades left to complete in settlement -fowl house
    • Confirm if you have started the Mastery Challenges -yes

  • horatiovelvet
    5 posts

    Same problem, I have two things left to build for level 6 settlement but I only have 700 supplies. Been trying the smaller chests for about an hour and have only been getting silver. Really frustrating.

Suggested Topics