ubisoft forums

Quick Suggestions

  • Locked Solved [RESOLVED] After claiming the Godly Reward, I am missing the Modraniht/Yule armor/encountering error code [0x70000d03] | POST HERE

    5 Likes/120 Replies/3080 Views
    10 posts

    After downloading new update and find that the godly rewards are not working giving a online service error message saying you already have maximum amount possible for this item (0x70000d03) ::::::but nothing is in my inventory what's the deal....... I'm on gold pack so I don't understand why it won't work.

  • cavveman
    87 posts

    I get the same error on PC @Ubi-Borealis

  • First_Prophet
    33 posts

    I haven't even read the whole forum post yet, but I lost my free Helix credits, and after receiving the error that when trying to redeem this reward, all of my fully upgraded Modraniht armor, Shield and dead are gone from my inventory. Poof, all that stuff that I upgraded, completely gone. Also, the decorations that I bought before are gone. When you fix this, am I going to get those back fully upgraded, because I don't know if you know this or not you be soft, but the grind of this game is not fun and I put the time in to upgrade that stuff and I would like to get it back upgraded. Plus, I would definitely love to get that Altair outfit that we have been waiting for. Funny that Ezio's wasn't put in here. here's the pack for all of you people who stuck by us, by the way it's going to mess up your inventory and it's all stuff that we gave away already up to this point, thanks for your support! Sorry, super jaded at this point. I know there are going to be the people out there saying that we don't have anything to complain about, but whatever. Voicing my opinion. I have screenshots if you need them, but I'm sure you have enough examples. How long is this Godly reward pack going to be up, so I can get my stuff back?

  • RivereyesGR
    14 posts

    Same thing happened here on PC. I also had a full Yule armor set.

  • Hefeydd__
    25 posts


    Only do this if you cannot see the Godly reward, uninstall and reinstall AC Valhalla this will force through the Godly Reward. I restarted the game and my console and each time all I could see was Become a better Viking! GamePlan has got you covered.

    Godly Reward is not showing up not matter how many times that you restart AC Valhalla or your console. However, I have found a workaround to force the Godly Reward to show up but it does require uninstalling the game and then reinstalling the game again, which I know sounds a bit drastic but it does work... this isn't the first time that I have experienced problems with free content and this looks to be an issue server side or client side with regards to your account.

    By uninstalling the game which I know is an absolute pain in the backside, but you will not lose anything so do not worry... on either platform PlayStation or XBX uninstall the game and then reinstall it again, unfortunately this does mean you will have to download the update which depending on the platform the size of the update is about 72.72GB for the XBX depending on your connection speed how long it will take to download the update again.

    When I loaded the game after reinstalling the Godly Reward was present for me.

  • undeadaaa
    1 posts

    I have the same problem. When I tried to get the reward, the knife, which was already equipped as a secondary weapon, disappeared. So in short, instead of getting something, I lost something, the beautiful reward he offered you.

  • kingoshus
    22 posts

    When I try to redeem it it comes with the message "online service error you already have the maximum amount possible for this item [0x700000d03]
    I only have 120 opal so I can't have the maximum amount of that
    The altair outfit hasn't been available so I can't have that
    And I didn't even log into the game for the whole period of the yule festival so I have none of those items

  • kingoshus
    22 posts

    @jcar4327 I played the game at launch, then didn't play at all during the yule event, then picked the game up again a few weeks after the event ended, still got the bug

  • tri5tram
    1 posts

    Same error on PC!
    Played for a number of hours with multiple fast travels and saves before noticing the claim free gear. Could not claim, got error code, lost stuff!!!!

    Buggiest Assassins game I have ever played!!!

  • TRITONK-175
    36 posts

    Same BS here on Xbox ONE.

  • cavveman
    87 posts

    Oh, cool. Now I discovered that the stuff I got in yule season event are gone.

  • Delvayne
    1 posts

    I collected all the yule festival items during the event, and upgraded them all to mythical.
    I claimed the godly reward pack last night and it reset all those items back to superior. I upgraded them back up to mythical only for them to reset to superior again when I returned today.
    The first time it reset I got the nickel and tungsten refunded, but not the second time.

  • Ubi-Borealis
    Ubisoft Support Staff 6074 posts

    Hello all!

    I've merged together several threads following your reports with the Godly Pack and the Yule armour into a single megathread. I apologise if any ongoing discussion has been disrupted by this merge. Creating a single thread allows us to keep all information and updates from the investigation in one place.

    Based off what has been reported in the forums so far, I've been able to find two main issues that players are encountering:

    • When trying to claim the Godly reward, the error code [0x70000d03] is encountered
    • After claiming the Godly reward, the Modraniht/Yule armour has been removed/reset

    It looks like you can encounter both of these issues simultaneously, so we will be keeping the investigation in the one thread for the meantime. If you are only encountering one of these, please can you specify this in your post? This will help us to keep track of reports as we investigation this further.

    Thank you all for taking the time to share your experiences within the forums. I would like to assure you all the development team is aware of this issue, and they are currently investigating further. I have forwarded the reports that have been left within this thread as part of the ongoing investigation. Currently, we have no new updates from the investigation to share with you all. We will be checking in on this investigation regularly, so please be assured that once we have any news to share, it will be posted within this thread.

    If your Modraniht armour has disappeared, please can you let us know the following information:

    • Have all pieces of the armour/gear set disappeared?
    • Were the resources/runes used to upgrade the armour returned to your inventory?

    @NIVEKTTOCS - Thank you for providing us with a detailed report, and for carrying out additional testing and updating us on the results! I've passed along all the information you've shared with us to the development team as they look at this issue further.

    @HIDDEN1NE - Thanks for taking the time to share how you were able to bypass this issue. I actually unknowingly did this myself ("purchase" the Godly pack before loading the most recent save), and I can confirm that none of my gear was removed or downgraded once I loaded into my save. I wouldn't want to confirm this as a suitable workaround, though, as some other players have reported that they've encountered the error/lost gear when trying this as well 😞 I've passed this information along to the development team as part of the investigation.

    @JCar4327 - Thanks for letting us know what happened on both of your different profiles. I've passed this information along to the team for further investigation.

    @Scythesabre - I'm sorry to hear that you're missing silver as well. Do you remember how much silver you should have had prior to the update?

    @Karloz1995 & @JCar4327 - Thank you for your additional testing into whether having Helix credits or not causes this error. I've passed your findings to the development team to see if this helps with the investigation. I would like to say that we would not encourage players who are encountering this issue to purchase Helix credits to try and bypass the error. This pack is intended to be a free gift to players, so please do not purchase Helix credits specifically to try and get this pack.

    Thanks all! 😊

    Official Response
  • Sillysquid23
    2 posts

    I've had this happen too on PC, I tried to claim the pack but received none of the contents. Instead the existing Yule festival event content including the the Mōrganiht Ceremonial Set I had played through the event to get is now gone across all my saves. I don't think I had any runes slotted on my set but I noticed the game give me a few Ingots, Titanium, a lot of leather and Iron suddenly so it seems the materials I used to upgrade them came back to me.

  • MatthewOaten
    1 posts

    Literally just got off a support chat about this, it took a few attempts but I got a different message saying the offer/price has changed. Then I tried again, it completed the transaction, loaded in and it's there. I didn't upgrade the set anyway but I got the resources from the old set to get this new one 🤷♂️ seems fine to me

  • Resalein
    1 posts

    Hello there!
    I own the Ultimate Edition and bought pieces of the Yule Gear ingame.
    After installing the new patch those gear pieces disappeared. The raven and wolf are gone as well.
    Has anybody else had issues with the new patch? In old threads I found there habe been issues before and to not play until its fixed, bit that would be sad with Ostera starting tomorrow.

  • Joey_Khaos
    10 posts

    Lots of my gear lost all upgrades after purchasing the godly reward.

  • Scythesabre
    13 posts

    This is what I wound up with. The update system has permanently overridden my save.undefined

    If I load a previous save while being offline so the update doesn't ruin my save, this is what I had before. But I'm missing story progression and some resources in this save.


  • RainbowAshii
    33 posts

    I also have this problem. I can't claim the pack at all. Games says I have the maximum amount of certain items, yet I've never had any Yule items at all. I didn't play the previous event.

    Playing on PC.

  • razgamaziel
    6 posts


    i've been able to finally get the Godly Reward on PS4-Pro

    • Delete and reinstall game
    • Be sure the version is 3.00 1.2.0
    • Load your last save
    • Go to menu (Select - Left Pad)
    • Select the "Godly Reward" bottom Right
    • Redeem

    No error for me and I got everything but Yule armor and weapons are back to bronze 😞

    Hope this help

Suggested Topics