ubisoft forums

Quick Suggestions

  • Ajct2019
    6 posts

    Same issue here on PS4 - about 100 hours gameplay

    Was in Lunden doing a side quest clearing out Crepelgate Fort - Noticed all long grass disappearing (inc berries and mushrooms). Canopy's and Zip Wires when the character got close to them would also disappear but could still be used/climbed on.

    Restart did nothing and still have the issue a day later.

  • arjandotorg
    2 posts

    Okay, an update.

    • Left my PS5 turned off overnight.
    • After booting, I started the game to the title screen
    • Went to settings and put every screen where possible back to 'default' settings
    • Loaded a previous savegame where the issue did not occur (around 93 hours of my 95 played hours)
    • Problem solved!


    • Loaded the savegame on the 95 hour mark, where the problem first occurred and everything started disappearing again!
    • After that I reloaded the old save on the 93 hour mark and the problem still existed!
    • Turned my PS5 off
    • Turned my PS5 on, loaded the game tot the title screen and loaded the 93 hour savegame
    • Game is back to normal again

    So in conclusion: it seems that the 95 hour savegame is corrupt and after loading that save the whole game, including older saves, keep having this problem.
    I have no choice but to continue playing using the 93 hour savegame and being very aware of the possibility of this problem reoccurring when saving my game again.

    I have to stay away from the 95-hour savegame, so to say. It's a corrupt savegame issue, I'm afraid.
    Hope you guys have an older save to fall back to using the steps above, and hoping Ubisoft will fix this issue ASAP, because it's a bit scarier now to play this game knowing this can happen to a savefile.

    Good luck y'all!

  • BanditQueenRikk
    2 posts

    130 hours before it suddenly started in lunden.

  • BanditQueenRikk
    2 posts

    @ubit00n 130 hours. It happened during the "firing the arrow" mission in lunden. No issues prior.

  • Uenven
    1 posts

    106 hours in, exploring Hamtunscire, grass disappearing. I don't have an older save to revert to beyond one that was created in Rygjafylke at the beginning of the game

  • Budular2020
    6 posts

    Everyone with this issue try resetting your hud/display size of your tv input.
    This solved the issue for me, and haven't had it since.
    Happened to me around 70 hours in, since doing that I'm now on 120 hours in on same save and hasn't happened again

  • MDMayerjr
    6 posts

    >Everyone with this issue try resetting your hud/display size of your tv input.
    This solved the issue for me, and haven't had it since.
    Happened to me around 70 hours in, since doing that I'm now on 120 hours in on same save and hasn't happened again<

    I'm glad it worked for you, but sadly doesn't work for me.

  • T0rn4s
    1 posts

    @Budular2020 How do I do that? I'm gonna try it.

  • mmilller28
    2 posts
    This post is deleted!
  • mmilller28
    2 posts

    This worked for me too! Thanks!

  • Charger1194
    1 posts

    When entering bushes and high grass for stealth play, the images simply disappear making it look as if you are crouching in open space, although Eivor’s character is still grayed out and enemy’s still do not see her as if she were truly hiding.
    Also, when Eivor moves away from the bushes/grass, the images return so you at least know where they were supposed to be.

    This is a new issue that just popped up about midway through the game and did not occur until many hours in. Very annoying and distracts heavily from the game.

  • Gikka218
    6 posts

    This happened to me around 78 hours in on PS5. I first noticed it while exploring Colcestre Barracks in Essexe (had just started An Uncommon Proposition). I had tried quicksaving for the first time a little bit beforehand while in Ravensthorpe (before talking to Randvi in A Brewing Storm), and noticed that it said "data corrupted" in the list of saves. Maybe that has something to do with the issue? I tried loading an older save, changing the interface area, changing from performance mode to quality mode, restarting the game, and restarting the console, but nothing worked. Then I tried @arjandotorg 's fix -- restarted PS5 and loaded a save from before the quicksave and the first instance of the bug -- and it worked! Thank you so much for posting your fix. Losing progress is always frustrating, but I was REALLY lucky to have had an earlier save where I only lost a couple hours.

  • Cleh19
    1 posts

    This just happened to me on PS4 Pro. About 70ish hours in, in Suthseze on the Scorched Earth quest.

    I have tried restarting the game, restarting the machine - neither worked.
    Reinstalling the game completely - did not work.
    I even loaded earlier saves where this issue had not been happening, but after a little while of playing them - it now appears.

    One of the rare times I have gotten so far in the game, and literally hit a game breaking bug. Super frustrating, but until Ubisoft can patch this - its unplayable.

  • Rachlily1971
    26 posts

    I did see another thread about this. I tried the suggestions on the thread. Still getting the glitch.
    Tents, grass, bushes, foliage on trees, berry bushes, wires.

    @Ubisoft - any updates on when this will be fixed as this is probably affecting or going to affect every player. This is a big one and really shouldn’t be happening.

    many thanks.

  • TooBadToWin
    8 posts

    I’ve had this bug for 2 weeks now. No replies from Ubisoft support on Twitter and I have tried near enough everyday. Happened to me 60 hours in during the Glowecestre arc on a PS4. For some reason this doesn’t happen if I load a save in Asgard or Jotunheim but it’s making England unplayable

  • Rachlily1971
    26 posts


    exactly same point it happened to me

  • TheUltimation
    1 posts

    Currently having this same issue. About 65 hours in and started in Sciropscire. Makes the game pretty much unplayable. Rope are invisible, as well as any vegetation within a few meters of Eivor.

  • Rachlily1971
    26 posts

    ...in the update tommorow, PLEEEEEASE tell me the disappearing grass/wires/tents/foliage has been addressed and fixed..

    please! It isn’t just me by the way. This is everywhere on the map and probably affecting or will affect ALL players.

    thanks 🙂

  • princeofNL
    1 posts

    < 60 hrs in, Sciropescire, PS5

    Ok, so I managed to reverse the visual glitch. I honestly hope this works for at least some of you. I’ll try and be as detailed as I can, because I’m not sure what triggered the reversal.

    I fully closed the game and then fully shut off my PS5. I then started my PS5 again, opened AC valhalla, went to Options > Interface > Interface area calibration and adjusted to smallest area I could. Then I adjusted enemy proximity to OFF. I then selected my last save file and when I checked in-game, shrubs and grass remained visible. Mind you, I used the same save file for this.

    Fingers crossed this works for some!

  • Rachlily1971
    26 posts

    sadly no but glad yours is working

    Ubisoft - so many posts on this.
    2 from me alone

    You don’t respond. Can you please respond.


Suggested Topics