ubisoft forums

Quick Suggestions

  • stroodle_910
    22 posts

    My bug is fixed.

    Last night I saved in front of an animus glitch, specifically the one where you walk on water in East Anglia. Today I loaded in and immediately interacted with the glitch. I hadnt even moved Eivor. Because I hadn’t moved, my foliage hadn’t disappeared yet. When I entered the glitch everything freezes of course and nothing interacts with you. Upon LEAVING the glitch, all the foliage CONTINUED to act as it is supposed to! I have no idea if this ACTUALLY fixed it, or if the game magically fixed itself after a week of playing, but my bug is gone for now. I’ve made a separate save file for this and will load back into it if I have to.

    Just to lay it out again, I’m on PS5 digital with a PS4 disc. I was 51 hours in. My game had been bugged (for the second time) since Grantebridgeshire a little before fighting Goneril. Saving directly next to a glitch in the animus, quitting, turning off my PS5, loading into (not continuing) the same bugged file the next morning, and immediately entering the animus glitch without moving has fixed my bug.

  • Daericc
    2 posts

    Played every assassin’s creed game, read all the comics, even watched that damn [censored] movie. But this breaks the camel’s back, this is it, i’ve held on to this series for too damn long.
    Been waiting 4 months and still this issue isn’t fixed, literally can’t play this game, its so distracting. Big budget games are always so buggy, where did all the money go? What a [censored] joke. This will be my last time buying anything ubisoft related. [censored] disgrace.

  • audial
    2 posts

    @baconintherough This seems to be the best fix for me so far.

  • Spades1961
    35 posts

    @stroodle_910 Sounds like the cutscene fixed it?

  • Maestrohassan
    1 posts

    @ubi-pingu Hi, I bought the game last week. after 38 hours in game the glitch started. no more ropes, grass, trees etc.
    Stealth mode is almost imposible. the game is unplayable.
    Please help!
    I tried all the suggested soultions here in the forum but nothing happened. still the same!

  • guest-4q9x0szr
    3 posts


    • When did this start happening?

    Unfortunately, I cannot tell... It has been there for a while and I have been ignoring it for too long... I stopped playing until you fix it as it is just impossible to enjoy the game.

    • What is the last thing you did before the issue occurred? 

    Ditto. It has been there for a very long time.

    • Where on the map is it happening?

    Well everywhere. I will not play this game until it is fixed.

    • What platform are you playing on?

    PS5 with a disk.

    Please do something. We payed 70 bucks for something almost unplayable. Just imagine, a game where everything is about sneaking around in stealth mode : vegetation, tents and ropes are disappearing... Huge fan of Ubi but come one... You cannot let so many people down like that...

    All the best in finding a cure, I have been waiting for 4 weeks without playing.. Already too long for a Ubi game...

  • stroodle_910
    22 posts

    @spades1961 I mean that’s possible, but it wasnt disappearing while in the anomaly either. But if intentionally triggering a cutscene works then that sounds like a good way to get the bug to go away for people

  • stroodle_910
    22 posts

    The bug just happened to me again. It came on slowly while weakening Sciropescire. i combed through the last hour of footage and found that it started after Dhustone Quarry. After combing through footage, I immediately quit the game to the menu, closed the software, and turned off the PS5. I turned it all back on and loaded a save from about 45 minutes ago, right before the quarry.

    The bug is gone.

    Loading an uncorrupted save (after closing out of everything so that file isnt infected as well) seems to be the only definitive way to make the bug go away.

  • stroodle_910
    22 posts

    @stroodle_910 in fact, after loading into the uncorrupted save file yesterday, I went to bed. This morning I decided to check the single autosave that I had missed deleting in the cloud. Because I debugged my game, this file is clean as well now. I have no idea why.

  • UbiExcellent
    756 posts

    @spades1961 Understood, thank you! I've passed this idea along to the development team to see if they can look into this hunch some more.

    @stroodle_910 That's very interesting! I've noted that this may be related to @Spades1961's idea in my response to the team. Thank you for sharing this here in addition to your workaround for loading an uncorrupted save!

    @guest-4q9x0szr Many thanks for answering the questions! I've relayed these responses to our investigating team in hopes it helps them pinpoint a fix for this issue.

  • Shade_587
    10 posts

    Ok, this is a REALLY annoying bug. I'm encountering all these items not rendering (tents, bushes, pine trees, etc), it started a few hours ago, and no matter what save I load it ends up with the same problem. I've even deleted saves all the way back to the other day and still the bug persists.

  • Suy_Jinn
    2 posts

    So many month without the minimum finding? Guess is time to Cyberpunk this game too.

    Where: Lunden
    Mission: Firing the arrow
    What was done rigjt after: Reload the game. Issue still there
    Platform: PS4 Slim with 500 gb mechanical drive.
    Digital game standard version and default settings

  • Shade_587
    10 posts

    @shade_587 Ok! So after deleting every auto, cloud, and the latest manual save files; turning off the console (PS5 - disc version); and waiting for a little while I booted the system back up and loaded an earlier manual save and no longer experienced the render bug on tents (no cloth - the poles show up), leaves on trees disappearing (makes the Charlie Brown Christmas Tree look healthy), and bushes disappearing (even those with healing properties - though I was able to gather from them just not see them).

    Sadly this means that I lost several hours of gathering wealth, mysteries, and artifacts between Ledechestrescire and Grantebridgescire. But whatever, I'd rather do that then continue looking at the Ragnarsson planning tent show up as a series of poles (no cloth) with everyone chilling in the open air during a cut scene.

  • Spades1961
    35 posts

    @stroodle_910 Did not work for me, the bug comes and goes, yesterday it appeared again, could not make it disappear, so now I have to wait for it to disappear again.

  • TedChambers
    1 posts

    Same here grass disappears when I get near it, it's hard to hide, also the structures like tents disappear as well when I'm close, at this point the game is unplayable

  • guest-a0w6vEAB
    5 posts

    @ubit00n Having the same problem on PS5 version now.

  • guest-a0w6vEAB
    5 posts

    As topic and well known bug. My foilage is disappearing around me. Tried restarting, changing graphics mode, turning off the PS5 system. Upgraded from PS4 version to PS5 version.

  • guest-a0w6vEAB
    5 posts

    @guest-a0w6veab Now my saved games have dissapeared and I am transported timewise before "The walls of templeborough" (my problems started after finishing this quest). Foilage is back though.

  • Ubi-Keo
    Ubisoft Support Staff 6268 posts

    @guest-a0w6veab I'm sorry to hear that you have experienced this issue with missing foliage, and have lost your save progression.

    We are aware that some players have experienced corrupted saves, however you mentioned that your saves have disappeared. When you click to load your saved game are the saves no longer there? Did you only have auto saves or manual saves? And how many saves are showing?

    I can see that you also play the game on PlayStation 5. If you have a PlayStation Plus subscription do you manually or automatically back up your saves to the cloud?

    Official Response
  • talmilivne
    15 posts

    @Ubi-Keo the main prob is the foliage problem thats here since *november*. Plz fix it already

Suggested Topics