ubisoft forums

Quick Suggestions

  • CameronP82
    1 posts

    @ubi-raziel I've got regular PS4. This issue just started for me when I turned on the game today. I'm 129hr played, 63.83% progress.
    From what I've read, you don't have a fix and it is affecting gameplay significantly.
    I for one can attest to this. I've also tried meditating. Reloading save points. Closing the application and restarting it and it doesn't fix it.

    I'm not really in the mood to uninstall and redo all the progress I've put in.

    And the fact that we are stuck at home because of COVID restrictions and I can't play a game I spent my hard earned money on because the environment just starts to disappear. This is ridiculous. Is this another CD Projekt Red???

  • guest-2MitEDGJ
    2 posts

    I started getting the same problem on my PS4 Pro after chasing the blacksmith in Lunden. Restarted, left the game alone for a day, etc. Nothing. Bushes/foliage disappear when you walk to them, then reappear when you're not near them. It's got me so frustrated, I literally can't enjoy or play the game now.

  • Ulotrico
    9 posts

    Just to mention that I'm experiencing the same issue.

    The game is becoming unplayable.

  • Spiral-Kamina
    4 posts

    Had this once in 50 hours playtime on PS4, fixed it by saving and restarting the game.
    Hasn’t happened on PS5 within 30 hours so far.

  • Matthaves2012
    1 posts

    I have same problem on my PS4 Slim. Problem started for me in Cent. When I approached dane's camp to rescue restrained soldiers all foliage and tall grass started to vanish like in 2m radius around Eivor. I'm after 60hrs of play. I tried to reaload previous saves and it appears that every save are infected, even the first one in Norway. I think we as community provided enough data to do some moves and statements about this bug. Game in this form is impossible to play.

    And questions for @Ubi-Raziel (since you're first to react on this post). Is there any progress on patching this bug? When we can expect next patch with sollution? Do we have remove our whole progress in AC:V or our saves will be fixed during patch? Is there any moral or technical support that we could provide (for example should we make a storm on Ubisoft Montreal building, take you hostage, cut from supplies of croissant and baguettes and hold you that way until problem is solved) Or maby you hanged the white flag because game gave you expected income and you don't give a "shunt" about it anymore?

    For now i can tell you that your market competitors CD Project Red are having more guts and balls to answer to players. I have Cyberpunk 2077 and believe me they repaired this significantly since release and their problems were vast comparing to your "dissapearing grass of doom" problem.

  • Ryan1983Ward
    1 posts

    This has worked for me! Well played that man!

  • Rachlily1971
    26 posts


    Is there any update on this please...Ubisoft or to anyone having this problem ???

  • Rachlily1971
    26 posts



  • MDMayerjr
    6 posts
    This post is deleted!
  • Alenday64
    1 posts

    Anyone else have the tall grass you hide in completely disappear the moment you touch it? it comes back I just cant be near it. the berry bushes and mushrooms also are invisible, I can still collect them just cant see them to get them this applies to any greenery i go near. I also have no ropes even from a distance, I can still walk on them and use the rope slides just cant see them at all also when I land on tents of anything that is a tent the canvas disappears.

  • Thetellan
    1 posts

    All 3D bushes, grass and ropes dissappear when Eivor is close witch makes stealth impossible. Ruining the game.

  • Alendrix
    4 posts

    After 40+ hours of play I suddenly ran into an issue with ground cover (bushes, grass), tree leaves, and some ropes between buildings (to use for stealth) disappearing when Eivor gets close to them. It is like there is a sphere of foliage invisibility that causes it all to just fade out of existence.

    Things I’ve tried:
    Reloading earlier saves (only ones IN Norway seem unaffected, but if I can fast travel to England and DO, the problem returns)

    Deleting and reinstalling game

    Trying the PS4 version instead of PS5

    Changing from performance to quality and vice versa

    Rebooting console

    Video capture of issue:

  • Alendrix
    4 posts

    Still happens in 1.1.0 as I ran into it on the PS5 version and stopped playing as a result. I check each day to see if it ‘self fixes’ and it doesn’t. Nothing helps. No fast travel, meditation, sleeping etc. And it is just in Eivor’s sphere of influence, as you can see things vanish as you walk towards it.

  • Alendrix
    4 posts

    @tempus_909_l Started seeing this around the 40 hour mark also, while doing story quests in Ox-something-enescire (can’t recall off hand). It hit me a day or two after Christmas.

  • Hirugami
    1 posts

    I'm also experiencing this bug on PS5. Here's a video showing it.

  • Alendrix
    4 posts
    @heisenberg_bm Hello! You've done the right thing by posting here on the forum, we can look into this for you.

    I would like to ask you some questions -

    • Which PS4 are you playing on? (Regular, Slim, Pro)
    • Would it be possible to provide a video?
    • How often would you say this happens? Is it constant or quite rare?

    Thank you very much!

    I’m having the issue also on a PS5

    Video I captured:


    Every time I load a game in England it happens and doesn’t go away. If I fast travel to Norway the problem follows (as shown in the video). If I load a game IN Norway, everything is fine until I travel to England and then it starts again and doesn’t resolve.

    I tired a delete and reinstall and even installed the PS4 version and it follows.

  • DesTurik
    1 posts

    @ubi-spud I submitted a ticket for this, but ever since I got to Lunden, this issue has started. I also notice that rafters, ropes, and branckes do not appear. I am running in mid air.


  • kornel_sz
    1 posts

    @ubit00n happened to me after I killed the arrow and on ps5

  • CrusaderProphet
    3 posts

    Boosting this thread. In my case based on Eivor's proximity, multiple items start disappearing such as foliage, fabric/cloth on tents, ropes to jump on.

  • Tempus_909_L
    4 posts

    Hi there,
    I’ve now had this bug occur in two separate instances. The first was in Lunden after completing the last quest in the arc for that area. The only way I could get rid of it was to find a save where the bug didn’t occur prior to that point. Unfortunately, (but also perhaps luckily, considering the alternative) I managed to find a save that was a couple of hours earlier, which meant replaying a couple of missions including the final one for the Lunden arc. Once I had completed that mission after doing the above, I seemingly had no more issues with disappearing foliage/hanging ropes/tent canvases etc. ...
    That was until now. This time after reaching what I believe is the final mission of the Essex arc, after I fast travelled back to Colchester (or however it’s pronounced in-game). This has now re-occurred after around 30 more hours of play since the first instance! For me this is beyond a joke now, as I have been waiting since before the 1.1.0 patch for a fix for this game-breaking bug and have only been able to continue initially due to sheer determination in finding a way of getting rid of it myself (due to receiving no responses on my posts on a different thread!). I have now seen enough of similar threads and posts on this site relating to this bug, to fully expect a fix for this to arrive in the near future. If not, then I strongly feel that this shows very poor customer service and will heavily play in my future choices on whether I buy any more Ubisoft games for their full price on release.
    To answer your questions:
    1)I am playing on a PS4 Pro
    2) no I will not provide a video as you will see plenty in this thread alone!
    3) As I have specified above, this has occurred initially in only 2 instances, however once you have the bug it is everywhere and constant.

    Thanks for your help and it would be nice to receive some feedback if possible regarding this issue.
    Although saying that, I highly doubt you will do, as no one on this site has seemingly provided anywhere near enough information on whether anything is being done to help with this serious problem!

Suggested Topics