ubisoft forums

Quick Suggestions

  • Marzvolta01
    1 posts

    Just happened to me randomly, in Sciropescire while aiming a bow, I too have tried everything, Save Reload/load other saves close game/restart game/ restart ps4 change every setting possible, to no avail.. I see other's have had success in fixing the issue but I cant seem to duplicate their success, I can only hope they patch/fix this... however seeing that some are posting from Nov14th and it's Nov 29th now.. might be a long wait.

  • UbiT00n
    Community Manager 257 posts

    Thank you all so much for your replies! I've passed this on to our teams so we can try and re-produce on our side of things.
    Much appreciation.

    Official Response
  • Theaterfreak
    1 posts

    I have experienced exactly this issue, in Sussex. Playing on PS4. Almost 87 hours in, all of a sudden during the quest to destroy grain silos in Guildford, the textures just vanished. Tried fast travelling, force-quit and restart, reboot console. Nothing fixed it. Afraid to reinstall due to others mentioned save file corruption, but don’t expect it would fix the bug anyway. Can’t really continue playing like this, especially with any sort of stealth. Notable that minutes before this happened I was in the Monk’s Lair area of the map and the game froze, though audio continued as normal. I’ve experienced 8 or so crashes, but never that sort of freeze.

  • hkjosh
    4 posts

    @gokerto I'm playing on a PS5 and have the same issue. Restarting the console, and even reinstalling the game completely hasn't fixed it for me unfortunately.

  • PilarExponent6
    2 posts

    Same issue for me on PS5. Made the game unplayable on stealth. I can't be bothered with reinstalling, I'd rather just play something else while Ubisoft get their [censored] together.

  • PilarExponent6
    2 posts

    @gokerto I found a workaround on another forum and it helped me when nothing else worked. Try this.

    Go to Options - Interface. Set all HUD options to OFF. Save the game and quit.

    Launch the game again. The grass should appear normally. Go back to settings and turn HUD back on how you like it.

  • JoanX1
    2 posts

    @bl00dykill3r This worked for me too.

  • Phclal
    1 posts

    157 hrs in. In Snotinghamscire. Now affects everything. PS4 Pro.

  • guest-Q2ZPYOqF
    1 posts

    Been playing for 47 hrs now suddenly all landscape like bushes, rations, they are invisible. I can walk into a bunch, as I'm walking up I see it but then it disappears but I still show as hidden. I'll also see floating white dots for rations. I've tried going back to many previous saves, nothing will fix it:(

  • LexiDaxiBelle
    4 posts

    I’m on a PS4, this problem occurred in Old Wounds in Essex during trying to rescue the eldorman’s sweetheart. The effect of hiding is still there but the visual shrubbery disappears so you don’t know where the edge is.
    This occurred to me yesterday and despite reloading the game it’s still happening all over the map now.

    I’ve had the game crash several times and it’s been rather glitchy with the audio and cutscenes in general in the 70 hours I’ve played.
    I’ve been fairly disappointed in the basics of the game despite the good stories.
    AC Odyssey was much more stable.

  • RazielX10
    13 posts


    I had this issue too and reported it, but for some reason everything went back to normal after awhile. I would say just give it time. My started to happen when I was in Lunden.

  • MDMayerjr
    6 posts

    My textures vanished around 35 hours in, as described by others above. Here's a couple of further observations that may help track down the problem:
    -When I send up the bird and then bring it back down, the grasses/trees directly around me show themselves as normal. But then after a few seconds the textures vanish as if the area around me is being re-drawn.
    -When I aim my readied bow at a nearby tree, the tree's leaves vanish.

  • TooBadToWin
    8 posts

    I’ve recently encountered a bug 60 hours in where all the grass, plants & trees seem to disappear when I get close to them. It’s also affecting ropes and bushes meaning all stealth encounters are pretty much impossible as I don’t know where I can move around. It’s not something I can ignore as it also just looks horrendous but I can’t seem to fix it. Does anybody know a fix? I’m playing on a regular ps4

  • TooBadToWin
    8 posts

    This has happened to me 60 hours in during the Glowecestr arc. I’ve tried changing settings but nothing is working

  • dochullah
    1 posts

    I'm on PS4 and have been suffering through the same radius bug.

    Started with Essexe quests and now happens everywhere.

    Has not gone away after restarts.

    Affects tents, trees, bushes. They disappear but the Stealth still works, when you are where the bush would have been.

    Started about 80+ hours in.

  • jordhutten
    2 posts


    I’m near Jorvik, about to attack a fortress. Before that I need to speak with Ljufvina, a Dane woman who also leads the attack.

    Unfortenately she’s dead.

    The mission is called “Honor’s Hubris”.

    At this point I can’t continue the game.. ubisoft, please fix this.

    Kind regards.


  • Gryphonleather
    1 posts
    This worked for me. The bug started in Lunden. Once I did the trick below everything was fixed again.
    @drunkpanda687 i had the same issue (PS4), I fixed it by changing a few display settings in the game itself, from the home screen (before loading the back up) : HUD settings & resize the display “safe zone”.

  • R0cketScientist
    1 posts


    xbox series x
    70 ish hours of playtime
    happened in Winchester and is continuing now elsewhere

  • Juracek
    1 posts

    @lexidaxibelle @UbiT00n
    This exact same thing happened to me. It happened during Old Wounds in Essex. I can't see the shrubberies when I walk close to them, however I can still hide in them. After reloading previous saved game files and rebooting the PS4 and game "x" many times, the issue is still persisting. The issue appears everywhere on the map.

    I've played about 70 hours of the game so far. I did install the recent update 1.04.

    The game has also crashed on me numerous times (probably 20 times) since I got the game. The graphics and frame rate are just plain pathetic, if I'm being honest, somewhat laggy. I know my PS4 is running at optimal capacity, it's the game that is broken - and I'm rather irritated that I bought a broken game from a renowned gaming company. The story is good and has kept me engaged.

    In the end, I know Ubisoft will fix this issue, I haven't deleted any of my saved progress yet in anticipation that the next software patch will fix the grass disappearing issue, however this should not be an issue in the first place. From the moment I started playing the game there have been numerous issues, too many for a newly released game. Something to consider for the future, if a game is still very buggy, then postpone the release date. I would prefer to get a game that is complete than spending many hours plagued with so many errors to the point the game is unplayable. Will I be irritated that the game's release date has been postponed, o for sure, but I would understand if the reason was to settle a few more bugging issues, not to mention that I would be a lot less irritated than I am now. I'm a die-hard assassin's creed fan and it pains me that I have to write this review. If you're interested in a few other ideas I have for assassin's creed, then let me know; but I digress.

    Please and thank you in advance for fixing this particular buggy issue.

  • arjandotorg
    2 posts

    Happened to me yesterday evening on PS5. 95 hours in.
    Everything in a radius of 3/4 meter disappears when I stand still.
    Stealth gameplay is impossible this way.
    I can't unsee it, so it takes me out of the game in a way that it is unplayable for me atm.

    • Restarting PS5 didn't help.
    • Messing around with the display settings didn't help.
    • Reloading an old save didn't help.
    • Turning PS5 off and on again didn't help

Suggested Topics