ubisoft forums

Quick Suggestions

  • XXXNari
    3 posts

    I have solved the problem somehow,
    I just put AC Valhalla into my C drive,

  • C0ld01
    4 posts

    @girmehesabaoc it is under Ubisoft/Ubisoft Game Launcher/savegames and so on

  • C0ld01
    4 posts

    @ubiexcellent im on PC as well but i dont find how to send a "support ticket"

  • Trendkilla_DK
    2 posts

    Just ran into this *sigh*

  • Miokama
    1 posts

    Like all these others post about this quest I speak to Tyr, you see them move out, it freezes and then Eivor moonwalks back and you are stuck. Can't open the menu or anything, only thing you can do is move the camera around.

    Went to youtube to find some footage since all the footage that's being put online seems to be ignored.

    In the video above you can see the bug happening but this lucky lad can open his menu so it seems.
    Another video of the same issue.
    Can't continue cuz of this bug that's been reported for over a month.
    Any fix ?

  • Finnscool
    1 posts

    I cannot go any further in Binding Fate
    After the conversation with Tyr the camera freezes, Havi slides back into view as if pulled on a trolly and stays put. Tyr walks back and sits down.... no controls respond. all you can do is hit ESC and quit.
    Regards Leon

  • wimstille
    1 posts

    @l0shadow0l thx, it helped. I had this bug more than a month ago, removed the game, played Cyberpunk successfully, it worked great on my pc, loaded ACV again and MORE THAN A MONTH LATER the bug still exists. Shame on you Ubisoft!!!

  • UbiExcellent
    756 posts

    Apologies for the delay!

    @girmehesabaoc Please let me know if you have any trouble with locating the saves in the specified location that C0ld01 shared.

    @C0ld01 If you're still having issues with creating a support ticket, please feel free to reach out to our teams via Facebook or Twitter as well!

  • jandraelune
    126 posts

    Another cutscene that can not play under ' low graphic setting ' and forces players to up the graphics quality to at least ' medium graphic setting '.

    Except this one is WORSE, it forces the player to play under extreme load for low end systems due to not being able to save until AFTER a boss fight.

  • UbiKobold
    Ubisoft Support Staff 946 posts

    Hi again everyone, and thank you for your continued updates! I appreciate you completing the steps that I suggested. Since this is still persisting, could you each create a ticket and submit your save files if playing on PC or PS4? If playing on Xbox, can you send an image or video from your gameplay? I would like to forward up this information to the Game team while they investigate. For videos, just post them to YouTube as unlisted and drop the link here. Thanks!

    Official Response
  • seiren13
    3 posts

    After I talk to Tyr, both of them walk, but the camera freezes and then Havi slides back and I am unable to move, just tab and esc work.
    I have a clip of my stream to show how it is:
    I already tried going back the save, but no success.

  • BekkerJs
    7 posts

    After I talk to the guy sitting in front of the arena where the Fenrir fight takes place, Havi suddenly walks backwards in the cut scene and is unable to move after it. Boss fight is supposed to start I think but it does not.
    Reloading didn't help. Tried alot 🙂

  • Tented_Assassin
    1 posts

    Immediately after speaking to Tyr, I progress through the dialogue until they begin to walk toward the cave entrance......

    ......After about 5 seconds Eivor glitches backward into her starting position and is frozen in place from then onwards, no actions or movement can be performed. Tyr simply walks back toward his original seat.

    I've tried this 3 times now, same result each time. I have to exit to the title menu or close the game completely to continue.

  • nerowrought
    1 posts

    I still cannot fight the boss in Binding Fate. On my first try, I fought him normally but died rather quickly. Whenever I try again, Eivor just stands there and is unable to move or do anything. The boss does not appear either.

    I am then forced to quit to title screen and load back in. I suspect this is a different bug from the stuck underground bug that was recently fixed.

    Please advise.

  • seiren13
    3 posts

    @nerowrought I had this problem too, where Havi/Eivor slides back and is unable to move. I was able to get past trough this by changing the graphics to the highest option and then changing back to the one I use.
    After this the cutscene worked normal.

  • seiren13
    3 posts

    Okay, I was able to get past trough this by changing the graphics to the highest option and then changing back to the one I use.
    After this the cutscene worked normal, Tyr and Havi went to talk to Fenrir and I was able to fight the boss.

  • Ubi-Wan
    Community Representative 636 posts

    Hey all. Thanks for reporting this issue persisting. This issue specifically is still under investigation by the team. We ask that those whom are affected by this still create a new case with our dedicated support team, and submit a copy of their save game files, so our teams may take a closer look at this issue and how to go about solving it.

    Official Response
  • LedoveeeKladivo
    64 posts

    @seiren13 You are lucky man!!!

    I still have problem, the stupid wolf get stuck underground and only runs in circle, so no chance to kill this dumb dog :-(((( Patch 1.0.4 did not help, Patch 1.1.0 did not help and Patch 1.1.1 did not repair this problem. I love assassins creed series, but this last one is real a test of patience :-((((

    Please UBI, if you want release games in this way...do it. But name it right EARLY ACCESS and sell it maximum in half of actual price!

  • Jellyfish_SK
    1 posts

    Fenrir fight does not start after the conversation. The NPC will go back and sit on the wood log.

  • Albatros866
    2 posts

    Re: [Binding Fate quest](/topic/92313/binding-fate-quest)

    Same problem for me. Also playing PC version...

Suggested Topics