ubisoft forums

Quick Suggestions

  • Locked Solved [RESOLVED] Unable to interact with Tove after completing "Carrying the Torch"; quest missing from log | POST HERE

    8 Likes/280 Replies/7552 Views
    1 posts

    After the update1.1.1 I can’t talk with Tove after Sven death this is a very annoying bug that you don’t allow you to customize the character
    I hope this bug is fixed in the next update

  • Zer0524
    10 posts
    hello there since the latest update i cannot speak to tove. i have plenty of tattoo designs i want to try out and hairstyles i want to apply but i can't. she is sitting in the tattoo shop already after i finished the quest "carrying the torch" but there is no bubble above her head, i cannot interact with her in any way to customize my character. it's pretty frustrating, i've heard more people encountered this bug after the latest update was deployed. before the update it worked for everyone. any idea when some hotfix could be deployed for it? i want to continue my game but not like this.

    also want to add that i noticed "carrying the torch" disappeared from my log of completed quests just as "taken for granted" did..both not allowing me to interact with randvi (talking only about alliance map, the "let's talk about us" dialogue option is gone) and tove..both bugs are really annoying, you should fix this as soon as possible, many players have the same problem with both

  • Kwaxx00
    1 posts

    Hello, I'm facing a very frustrating issue. I can't customize my character at the tattoo shop. Svend has died already and Tove replaced him, I completed this mission. However, there is no option for a dialogue with Tove, no dialogue box over her head. The tattoo shop is useless and I can't explain how frustrating it is. Every time I return to Ravenport, I'm faced with the same disappointment. I've completed several territories since the bug first appeared and nothing's changed. Tove just sits uselessly in her shop, like my new tattoos sit uselessly in my inventory.

  • Ubi-MrM
    Ubisoft Support Staff 4537 posts

    Hello everyone,

    I created this megathread for not being able to interact with Tove / the "Carrying the Torch" quest vanishing from the completed quests log separate from the "unable to interact with settlement NPCs" megathread as, much like with Reda, this issue is specific to one NPC and it would be best to discuss it separately. I hope that nobody minds me having moved / merged your posts here to that end. 🙂

    I'm pleased to say that I have some good news for you all already - the developers were notified of this issue quickly following the deployment of TU 1.1.1 and a fix has already been found, and will be released in a future update. I don't have details of when this will be just yet, however I will update this thread as soon as I know more about it. I saw a few of you make the request for this issue to be to hotfixed - I am happy to pass forward this feedback however I cannot promise one would be possible for this issue.

    Please feel free to discuss the issue further here, and let me know if you have any additional questions or concerns.

    @Aeric92 Thank you for providing your case reference number! I'll make sure that the link to this thread is associated with your case so that my colleagues can refer to your post here as well.

    Official Response
  • grvbymike
    2 posts

    Same issue . Half way through the game and same issue. Such a basic thing.

  • AceZim57
    7 posts

    @dragoness31 I hope they recognize this problem, it really takes away from the game to not be able to customize your player.

    2 posts

    Please fix the issue where I cannot interact with Tove after "Carrying the Torch" quest. Playing on Xbox.

  • dr-funyun
    1 posts

    After Svend dies I cant talk to the new NPC that is there.

  • PapiSoy
    2 posts

    @m-o-n-e I have the same issue 😞

  • PapiSoy
    2 posts

    @mykey602 Same here 😞

  • zullfiqar
    2 posts

    Ubisoft, please respond. Cant customize our character...

  • guest-cYtCRPek
    1 posts

    Hello Ubisoft, i am a huge fam of the game but I have encountered a rather game breaking bug cosmetically, for some reason after Sven dies, there isn't any dialogue option for Tattoos from Tove after completing the quest carrying the torch , I completed the East Anglia arc and returned from oswalds wedding, an noticed this and since have tried to reload past East Anglia 3 times to try to work out the bug. Each time after finishing carrying the torch I cannot get any tattoos or change Eivors hair and stuff. Please get back to me and I will relay any other information I encountered!

  • chelseyadh
    2 posts

    @guest-cytcrpek im having the same issue havent been able to interact with tove since svend died.

  • drainceo
    7 posts

    @smithy10gb Any official word on this yet? I can't imagine it would be that difficult to patch in a completed quest, although they might be waiting to patch it alongside some other major issues

  • AceZim57
    7 posts

    @guest-cytcrpek I am having this same issue. But being able to customize my player really takes away from the game.

    1 posts

    svend died and i did the quest for tove but shes just standing outside the house i built for her.

  • AceZim57
    7 posts

    @zullfiqar @UbiQuB3 Cant take to tove, so im unable to customize my character. Not showing 'carrying the torch' quest as complete.

  • tysongibbons9
    1 posts

    @xxdez_nutzxx7 Same, she's sitting in the tattoo shop for me but there is no interact button ever since svend died

  • BlueDragon1390
    7 posts

    I have the same problem also, can't talk to Tove after Svend dies & I did carrying the torch quest
    I play on PC not PS4 btw

    anyone found any solution to this problem?

    1 posts

    since svend died and i did the passing the torch mission i’m not able to change my tattoos nor hairstyles because there’s no interact button above tove😭😭😤😤


    (Currently playing on PS5)

Suggested Topics