ubisoft forums

Quick Suggestions

  • Locked Solved [RESOLVED] Unable to move the shelves to free the NPC in "The Demon Odour at the Tithe" | POST HERE

    30 Likes/532 Replies/10653 Views
    4 posts

    I had the same problem and tried the body throwing trick. That helped get 3 shelves unstuck however the large shelf closest to the NPC is stuck inside the barrel wall. I’ve tried throwing bodies at it but it’s inside the wall. This is the last thing I need to 100%. Does anyone have a workaround and please Ubisoft fix this!

  • Prangstar
    3 posts

    I fixed it by throwing bodies at the shelves to put them back in their original position. Then to get the npc to spawn i exited the animus and then entered again the guy was there.

  • carnun
    1 posts

    This is still an issue for me as well (PS5).

    I can break all the jars. I can throw a body at the shelves to move them. And the NPC is there, he just will not move at all.

    I've shifted the shelves every which way. Set fire to the "oil". Put the shelves back, closed game, re-opened game, and repeated it all again to no avail.

    Regardless of what I do, the NPC just sits there and does the creepy whispering.

  • wripdscorpio3
    2 posts

    In Lunden, there's a secondary mission world event tha requieres me to move some blue jars and some obstacles in order to free a man. My problem is that i need to Move obstacles but the obstacles do not move they're stuck, so i cant finish the event and lunden is still not complete. I can't do anything and its the only event left for me to Solve in all the game. Please help


    Spoiler Text


  • Biggity08
    1 posts

    I've had this problem from the start. I went to the mission prior to completing the Lunden mission arc. There was no man spawned to rescue but I thought it was a puzzle. So I moved all the jars and moveable blocks and opened a path and nothing. I googled it and found that a man was suppose to spawn there stuck. Left, completed the Lunden mission arc and then he was magically there. However, now the moveable blockades spawn on TOP of the jars of goo. If I break the jars the moveable blockage lands out of the ground barriers and cannot be moved. So I cannot move the blockades and cannot complete the quest. It is the one thing left on the map (other than fish disappearing, which is another well known bug) that I have to do.

  • AtlasRM
    1 posts

    One of the mysteries in Lunden involves clearing a path of slideable crates and pickable jars (that smell bad) to allow a trapped civilian to leave the building. This quest is bugged for me and a lot of other players. There is a small workaround that involves throwing a dead body to allow the crates to move but that still doesn't fix the problem for me. The NPC is just standing there muttering nonsense with no interactions and no recognition of the clear path out. I was hoping that it would be addressed in patch 1.1.1 since the bug has been around since the start of the game. It is one of the last things that I need to do to 100% the game and I don't want to have to start over and lose my 138 hours of progress.

    I am playing on a PS4 Pro.

  • kreutzgang
    635 posts

    @atlasrm every single world event in Lunden was bugged for me, as in didn't trigger at all. In that specific one, the guy isn't even there.

  • guest-jjgxZy6x
    1 posts

    This is still an issue, and so much of an issue that I stopped playing the game. I'm completely unmotivated now, so please fix this bug in the next patch. So many others are having this frustrating and unnecessary bug.

  • Ubi-MrM
    Ubisoft Support Staff 4543 posts

    Hello everyone,

    I'm pleased to say that I come bearing news about this issue with moving the shelving in the "Demon Odour at the Tithe" World Event! 🙂

    The developers have advised that a fix for the issues with moving the jars/shelving has now been found, and will be deployed in an upcoming patch. There isn't a confirmed date for the specific patch yet, nor full details of its contents, but I'll keep you all informed as more details become available.

    Thank you to everyone who took the time to submit information, images, videos and/or save files to us for us to investigate; all of this was integral to finding a fix, and is much appreciated. 🙂 Please let me know if you have any questions, or any concerns.

    Official Response
  • Abaddon.89
    1 posts

    Hi, I have problem with ministry bug/gklitch in Lunden (Temple of Sulis Minerva part).. It's warehouse ministry, where need to move 3 srone walls, and free man who is inside.. The problem is that I can move only first wall, and second one is stuck on jars, what is needed to move away, but I tried to break the jar, and still can't move the stone wall.. I can record a short video if you need to see what is issue.. Thanks in advance for help.. Kind regards..

  • PG-Iceman
    16 posts

    This is one of the most anyoing bugs in the game at the moment. I have tried everything and now found a workarround to the issue. Here is a little map that shows the final position of the boxes.

    It is essential that they remain in their original rails and end up in their true final positions.

    The area marked with a red X is a room where boxes can end up, if they do you are screwed and have to use quick saves and reloads to try to move them back into their original rails. You can do so via luck and throwing bodies at the boxes when they hover on vases. It may be challenging if they are on a wrong rail.

    In general use the quicksave and load function to get the boxes set anew.

    • Use bodies, arrows to move the boxes in their right rail.
    • Make sure the rails are not stuck by objects (vases or small crates)
    • Push the boxes into the positions mentioned in the image

    If the guy has not spawned for you do one of this:

    • Quicksave and reload
    • Leave animus and come back

    Tell me if this worked for you!


  • PaNtySnaTcHeR17
    1 posts

    Why has this bug not have been fixed? It’s probably one of the most common reported bugs in the game. I couldn’t care less about a floating boat in Vinland.
    the shelves are on the jars and then off track. I’ve thrown bodies at the shelf and moved everything out of the way and the simple Saxon won’t trigger a reaction to have moved the shelves. When I reload the game. Everything is messed up again. I’ve stopped playing this game thus far until it is addressed and fixed. AC used to be so much fun for me. The latest 3 games came with so many issues that I can see why some fans lost faith with the franchise.

  • Netspook
    352 posts

    And which "many issues" did Origins and Odyssey have that made fans lose faith? Personally, I had none.

    I understand your frustration regarding the bug(s) in this game, but there's no need to exaggerate.

  • Phoen-X83
    1 posts

    OMG I have had the same problem... As far as the other walls on jars, just smash em and you can move them. But UBISOFT.... THAT FIRST SHELF WONT MOVE. Even if you leave and come back, its stuck in the same spot, thus making completion impossible.

  • Ubi-Wan
    Community Representative 636 posts

    Hey all, thanks for reaching out. Our team would like to have some more information in this issue, so if possible, please provide us with a video clip of the issue occurring for further review!

    Official Response
  • MaRKuSo.1411.
    6 posts

    Hello Ubisoft,
    !!![censored] YOU!!!
    Still not fixed, even after last update.
    There is no way to finish game thanks to bugs like this, which are not being fixed for months.
    Never buying Ubisoft game ever again.

  • weiping512
    3 posts

    @poesch same situation for me

  • Delusionhell
    3 posts

    @ubi-baron Ok so its 2 months on and still this isnt working.

    Can you please flag it again to the peop[le who do the patches.

    What I did was this. I threw the body to get the boxes to be able to move..The NPC was missing. So I logged out of the animus then went back in & the NPC was THERE! So I thought..right now the npc is there all I have to do now is move the boxes then run up to him. So I moved all the boxes & bottles opening up the entire area. went in & hes just stood there talking to himself not acknowledging that he can now get out. I didnt break a single bottle.

    Tell the coders that when I came back into the animus it didnt reset the quest just the npc ie when I ran towards the warehouse the NPC wasnt shouting "help get me out"

    Please pass this on to the patch writers. They are welcome to login to my game & go have a look using a copy of one of my save files in the cloud

  • UbiExcellent
    756 posts

    @delusionhell Thanks for explaining that after throwing a body at the shelves in order to resolve the issue with the shelves not moving, the quest still does not progress correctly. I've shared this information with the investigating teams.

  • Ubi-Borealis
    Ubisoft Support Staff 6074 posts

    Hello all!

    I have an update to share with you all! A hot-fix has been deployed today which should help you to get past this issue in-game. If, after launching your game and reloading your latest save files, You're are still unable to move the shelves to finish the mystery, then please can you follow these steps:

    • Try to move the shelves
    • Create a manual save
    • Shutdown the game and relaunch it (Desynchronizing, reloading a save, or returning to title screen is not enough)
    • Load the manual save created above

    Eivor should be able to interact with the shelves and then complete the mystery! 😄

    Please note that we are hoping to implement a permanent fix in a later update. At this moment in time, we cannot provide a definite ETA, so please keep an eye out for further news and updates within the forums. In the meantime, we hope that this hot-fix helps you to get past the mystery.

    If the hot-fix does not work for you, please can you update this thread and provide the following information:

    • The platform you use (PC/PS/Xbox)
    • A video that shows you following the above steps, and the issue still persisting

    Thank you!

    Official Response

Suggested Topics