ubisoft forums

Quick Suggestions

  • Locked Solved [RESOLVED] Unable to move the shelves to free the NPC in "The Demon Odour at the Tithe" | POST HERE

    30 Likes/532 Replies/10414 Views
    4 posts

    If the shelves are bugged out for you, this fixed it for me

  • K00LBlaze
    7 posts

    Kind of upsetting that Ubisoft is telling people to throw dead people at crates. C’mon ubisoft that wasn’t designed like that I’m sure. I also noticed since this is a common issue to most players you have not mentioned it in your “We Are Aware of these Issues” forum. That’s strike two, just one more stupid response from Ubisoft is all I need to turn elsewhere to video gaming.

  • Daylite.24
    2 posts

    @gizmo2k thanks for the link i'm glad to see it's being looked into at least 🙂

  • wizardone
    1 posts
    This post is deleted!
    1 posts

    In The stuck Man mystery in Lunden, the shelves that block the path have two separate issues. The one closest to the exit is stuck and will not move. The two interior shelves are suspended on the bottles that are to be carried. I have left this area and restarted m system several times and it has not rectified the problem.

    In Ledecestrescire, I have collected all wealth; however the game shows that I am still missing one. I have left the area and restarted the system and I have recollected murderer ingots several times.

  • AureYellow46
    1 posts

    @CptBorschtsch 's video helped me to solve the bug! Thanks so much!
    In case the little stone is in the wrong place, you have to keep quick save and quick load until you find the stone ON the vases. Then keep throw corpes on the stone and it will move in the correct place.
    Sometimes, throwing corpes will damage the vases. In that case, you have to restart again, loading the last quick save.
    If you don't find the stone on the vases after loading, just move it a little bit, save and load again. Personally, I didn't need to put a corpe in front of the stone. Everytime I tried to release the corp in front of the stone, the vases crashed and the stone fell down...

  • PiMaC
    29 posts

    Oh so thats actually a bug, nice to know. I thought I was too stupid and didnt understand what I had to do in that place. Those world event are a damn chore to understand sometimes. Guess I now have 2 bugged quest...both in Lunden, the other one being "A rivalry for the ages".

    Waiting on the patch then....

  • leroy198532
    32 posts

    @ciarasteina even if you're last auto save was before he spawned ? Can you just enter then loads last auto save no matter what you've done ?

  • Freestepper
    189 posts

    @pimac This is exactly the reason why i don't like puzzles in video games. If i can't solve it out, it can be because i am indeed too stupid, or it can be as well because the game is simply bugged. And if i then find out that i was trying to figure it out for hours in vain, it's something that can trigger me the most in video games.

    Also, most of those puzzles are not made with logic. For example, why do i have to search for some key from some doors, when i have huge [censored] axe on my back, which i could use to smash the door to pieces? No, instead i have to frustrate myself searching for key or some hole in the wall through which i have to shoot the bar on the door. Because puzzle. These things just make no sense to me. If you do puzzles, do it so that they really cannot be logically solved any other way.

  • deckdaddy21
    14 posts

    That's not the only bugged quest, there is another in Lunden where you can't pick up the key to open the locked door to talk to a NPC for world quest. Way way too many bugs in the game.

  • bumpyandreas
    1 posts

    i did all of it with the body and all they are all in the right place but he dosent care he wont move and i moved every block where it needs to be all the way in

  • nevugremo
    1 posts

    If you have a problem with the 1x1 shelf, do not break all the vases under it and just move it while it is on them.

  • Falky_Gamer
    3 posts

    @guest-mhyeljsg Yeah same here a cleared path and its not completing!

  • Falky_Gamer
    3 posts

    In Lunden at the docks there is a mystery quest puzzle where you have to free a trapped man in his fish sauce warehouse. I've made a clear path for him to get out and there is no completion or advancement route of type. I fast travelled away and come back to what you see in the pictures, to say this quest is bugged is an understatement!
    Picture 1 above somehow is floating and stuck on the jars? I go to move it and of course it doesn't move because 1. It's floating and 2. Its on a jar so just stops me from moving it.
    Another angle.

  • Midag0
    9 posts

    I love this game but between all the bugs and achievement problems it’s getting so frustrating. Go to London today and a side quest where an man is trapped near pungent jars is so glitching it’s beyon stupid.
    I can’t upload a video cos apparently I don’t have enough privileges. But out of all the world events in Lundon I’m sure it’s obvious. I really don’t want to start this game over. It’s a great game but for goodness sake fix it already.

  • Samba_EMHC
    3 posts

    Unfortunately the throwing bodies fix only works if the shelves spawn in certain places. In my case, both the 1x1 and 2x1 shelves in the room next to the npc spawn on the wrong sliders. The 2x1 is on top of jars, so could potentially be moved to the correct place. However the 1x1 is stuck in the corner of the room and cannot be moved at all.

    Surely this is a really, really simple patch? Just reset the position of the shelves and jars to their intended place when the area loads?

  • Sam_Boo26
    175 posts

    I did this quest yesterday and at first it wasn't working, but I made the way even cleaner and he finally followed me. You have the push the crates as much as you can, and to make sure the jars are not a bit in the way. I don't know if it will work for you, but it worked for me!

  • LordChappers
    6 posts

    @ubi-baron hiya - nothing is working for me (including the body trick). The very first movavle box is wedged in something and saving loading/reloading/restarting doesn't do anything. Some of the other boxes spawn on top of bottles that can be shot with an arrow to free them, but this one seems like it is stuck on the sandbags that are in place to limit where you can move it to.

  • HarBuggley
    7 posts

    Can confirm this is still a bug for the Xbox Series X. My bug has been the same from the start, and no workarounds have helped, I've tried all mentioned in this thread. My NPC never spawned originally from the start and since returning, now the shelf is glitched too. 😞 116h and the main questline all but done I wanna clear this blip off my map the completionist in me demands it hahaha

  • Thehencurio
    1 posts

    Still not working on XSX. Can't move the boxes +the NPC does not react, he's just mumbling nonsense but can't talk to him. I've alrrady tried all the tricks - throwing corpses helped me once to set the boxes on correct places, but the NPC did not react at all. Nie the trick does not work. I've Been trying to do this every day for about two weeks, but i am getting tired of the situation. I am aiming at Platinum - UBI, help please and fix this

Suggested Topics