ubisoft forums

Quick Suggestions

  • SamuraiIchibane
    1 posts

    Same issue with the ale missions as others. I have started the mission over at least 6-7 times. Always the same result. I go get the ale and take it to the correct spot where the guy is supposed to be. He stays on the cliff and never comes to the area and won't accept the ale on the cliff. There is a small boat, if I try to put the ale in it and row away, the boat flies up in the air and breaks. The ale respawns back in the hut. Over and over, same result.

    Also, waking up drunk all the time from mission loads and other random times. Very frustrating.

    My arrows are also now capped at 20, even though I spent resources to upgrade. Can I get my resources back? They were a waste...

  • RavensFTW52
    2 posts

    Just to start off this is not the bug where you are asked to send the barrel far west underground.

    I have tried this quest a dozen times, and every time i have the same issue, I've spent hours on it, just to get rid of it from my quest log.
    Everytime i start the quest, i go to ake, fight him, and then the quest freezes. It just says in green on the top left: The case of missing Ale.
    I youtubed it, Ake always moves for people, for me he does not move, he just stays on top of the mountain after you fight him.

    I go to the hut, i pick up the ale, i take it back to raventhorpe, nothing happens, i go back to the hut, get another barell, bring it to ake on top of the mountain, nothing happens, i go back take a barell, put it on the boat, nothing happens.

    What is the solution this? Ive tried finding it everywhere, but i have not. The barell doesn't glow either when i am in the hut.

  • REALundertank
    1 posts

    I managed to take it to the fake marker but when i dropped it vanished! so i cannot end this mission anymore. how should i do this? where is the barrel again? if i go back to that place where i took it can i end this mission? this is truly bugged event...

  • cscoconut
    1 posts

    Having problems completing the Case of the missing Ale part of the Yule Festival (chapter 1).
    It started after fight with Ake. The
    quest icon disappeared even though in my quest log shows it’s selected. It took me a while to find the barrel of the secret brew. It said to take to Ake ship but he doesn’t have a ship anywhere along the shore line. So I put it on my boat. As for the quest log it now says to bring back the secret brew. But the quest icon shows up on the west side of map in an area that my character needs to have a score of 190. The icon does not show up anywhere in my settlement. When I move closer to the icon, it moves away. So I have no way of completing this quest.

    Being a Assassin creed fan, I’m disappointed with this game. I like the gameplay changes and having to build a settlement and alliances around me.

    but the game has been very glitchy from the start! I have to reboot the game to get basic operations to work like mounting a horse or talking to a vendor several times a day.

    Considering, we just started playing this game, it may be going back in the box because of all the issues we’ve been experiencing. Not having fun playing it.

    probably going back to Odyssey or try something else.

  • Abihoe
    2 posts

    @ubiwan I can't seem to find anyone with the same glitch as me! I speak to Ake, we fight, I tell him to go wait at his boat.. then I find the barrel but it doesn't trigger the next chapter. I'm stuck with the quest 'the case of the missing ale' and no instruction underneath.. I know I'm supposed to get the next quest that says return the brew but that isn't appearing. I've tried so many times including closing the game:(

  • Holy_feta
    1 posts

    I’ve had a lot of bugs with this tbh, I accidentally dropped the barrel in the water (which was not that shallow - I could stand it it without having to swim) and then it disappeared and the marker distance just kept going up and up by the second (it said it was 4000m below me), I reloaded the save from before reaching the location and nothing happened? The market was still displaying the barrel as being over 4000m below me. I then left the quest for a while and carried on with the main storyline (also a bit buggy in which Eivor loaded in drunk and took ages to sober and the markers were just directing me to Sciropescire every time) before trying again with the missing ale quest, and once again, the barrel is marked as around 4000m below me and is nowhere in sight, anyone experienced this and know how to get around it? Additionally with the cattle quest for the Yule Festival, the marker was (again) directing me to Sciropescire and when I had to escort him back to Ravensthorpe he wouldn’t follow me which was pretty infuriating and then I ended up hitting his horse repeatedly until he proceeded to follow me (not very nice but it worked lmao)

    If anyone knows how to fix the ale bug please say cause there is only a couple of days left on the Yule Festival and I really wanna do it and I currently can’t cause of this damn invisible barrel 😂

  • Bczu2384
    1 posts

    The first quest to build a brewery does not actually tell me where to go

    just has me circling around in a field in Scriposcire and is apparently 240m under ground?!? No matter which quest I have selected it takes me here.

  • sailormantis
    4 posts

    For those having problems with the mission of the BEER OF YULE, this worked for me:

    I took the barrel and then took a boat that was right there on the river (still in the bandits' camp), and drove it towards home. When I looked at the map it marked a random destination very, very far away, but I kep travelling with the boat a bit mroe, and then the destination mark changed and it was pretty near, with Ake waiting with another boat next to him.

  • dangermouse555
    30 posts

    So just trying to do this one, first it was trying to tell me to go to the east border of shiropshire when it is actually the complete opposite direction in utbeeh. Pick up the ale once found, ever says he must take it to the boat but no boat, no apprentice and once again the marker showing me I have to go to shiropshire. I know its new years and that guys and girls but while you have made millions upon millions from us, I think it is only fair to ask you to sort this mess out. I could sit here all day listing all the bugs and issues.

  • binks09
    1 posts

    @scarlet42 I am having the same issues on the series x and can't complete the missing tankard mission, I hope they provide free yule tokens!

  • bmsloureiro81
    2 posts

    @nozgame I have the exact same problem. It's really a shame that nowadays we are paying for broken/incomplete games. The only thing that seems to matter for the companies are the microtransactions.

  • LuckySe7enGamin
    2 posts

    I too am having a problem with this quest, when I select it on my quest menu it'll show up on the map but after I fight Ake it disappears. Which kinda sucks I really wanted to complete the winter quest line!

  • LuckySe7enGamin
    2 posts

    @mjrdappa82 yes thats happening to me too every time I load into the game eivor is drunk!!

  • ashaw2087
    1 posts
    This post is deleted!
  • Babitinha
    2 posts

    Help please. In the case of missing ale,I took the barrel to the arch by the river but the guy ake doesnt appear neither any boat. The time is ending within 8 hours and I cant find a solution

  • Babitinha
    2 posts

    Cant do quest missing ale.ake doesn't appear. Help

  • Ubi-Borealis
    Ubisoft Support Staff 6074 posts

    Hello all!

    I've merged together several threads about being unable to proceed in "The Case of the Missing Ale" together, so we can keep all this information in one place. Apologies if any ongoing discussions were disrupted by this.

    This issue was marked as resolved following the end of the Yule Festival. I will now be locking this thread.

    If you require help with any other issues, please check out our megathread list, or open up a new thread.

    Keep an eye out for future events within our News & Announcements forum, as well on the official website.

    Thanks all! 😊

    Official Response

Suggested Topics