ubisoft forums

Quick Suggestions

  • Locked Solved [RESOLVED] Quivers reset to minimum arrow capacities even if upgraded following TU 1.1.0 | POST HERE

    1 Likes/584 Replies/10461 Views
    6 posts

    @ziggurcat yes today and just checked it still the same. I will restart my system after I am done feeding my tames on ark lol

  • ziggurcat
    167 posts

    @gothicwidow72 are you running the disc or digital copy? I'd look into deleting the game and re-installing.

  • gothicwidow72
    6 posts

    @ziggurcat I preordered on line, I can't uninstall cause that's another glitch I have my confirmation e Mail but when I go to the store it says I own it but not the 120.00 one I played for.

  • DutchDerq
    11 posts

    Same issue here. Had a fully upgraded quiver, now the last upgrade is blanked and I can only have 12 predator arrows. Getting more cloth is out of the question since I have completed the whole map and there isn't any to find anymore. Annoying.
    Also an issue with multiple of the new achievements. Says the "order" achievement is not completed while I killed all order members. Same for several story arcs. Funny cuz I DO get the achievement for conquering all England and finishing the story. Pfff.... so many issues. Seriously thinking: " Ok, I finished the main story, I know what the game is about, but all too much of a fuss. Lets play something else".
    A pity because I also believe the game looks very good and made very nice improvements over Origins / Odessy (mysteries are great).

  • ziggurcat
    167 posts

    @gothicwidow72 when you delete and re-install, I don't think you remove any of the DLC add-ons you would have received with the ultimate edition. I've deleted/re-installed and did not have to re-download any of the extra stuff on PS5.

    But verify that before deleting anything, obviously.

  • gothicwidow72
    6 posts

    @ziggurcat I posted in player support group, about all the messed up problems I'm having, the worst is I got the berserker pack and it had fully kitted armor that at the same time as the problem we are discussing started reset back to start with out the 3rd slot and a whole bunch of other things. I am almost gotten everything done, main story is done and I'm afraid if I uninstall it I will loose more or the save will still be messed up

  • xssven
    1 posts

    Even after the most recent update (1.1.1) my quiver stil is stuck at 20 arrows. I did every recommended fix already but stil it is stuck at 20

  • Jack287346
    13 posts

    Here's my situation: Before the update to 1.1.1, I had my quiver upgraded to one step below maximum, but my hunter arrow capacity was stuck at 12. Since the update to 1.1.1, my hunter arrow capacity is up to 24, which is better, but still not correct. Next, I did the final quiver upgrade to maximum, but the capacity stayed at 24.

    That was yesterday.

    Today, I start the game, and suddenly my quiver upgrade is three steps below maximum. The last three upgrades are just gone. However the hunter arrow capacity is still unchanged at 24.

    I can't upgrade the quiver to maximum again, because there's no more fabric left.

    Ubisoft, please fix this mess.

  • Hoggface
    6 posts

    It's a tricky one to post images and videos about, as all we can show you is what our quivers are on now, which doesn't really give you anything to go on. Here's a pic of mine, but you've only got my word that I maxed it out before trying the Vinland 'fix' which led to this.


  • BocaTheMisthios
    4 posts

    Same i unstuck from 12 to 20 and now i cant get more

    1 posts

    Hi since Christmas yule update an festival my arrows have glitched I had 22 @ halfway on the quiver upgrade an then it glitched on 12 an I have fully upgraded it still stuck on 12 hunter 22 light bow an 5 predator an that's even after I upgraded all way to see if it would help to sort it out anyone any ideas what's happened or had same

  • benzy4792
    30 posts

    @ubiwan hey wanted to join in and share my quiver is also stuck on 22 hunter (when fully upgraded).
    I think it might be related to the old workaround in vinland. For some reason when I'm in vinland, my quiver is not fully upgraded (in the menu).
    I'll try and upload some captures here

  • scotuplay
    7 posts

    Upgraded to 1.1.1. Same issues everyone else are having. I posted before that I have never been a game developer, but I am a prior coder, sys admin, consultant, and project manager. Blah, blah, blah. Part of the point is I think everyone understands minor bugs/mistakes. However, the last rushed update - probably to get Yule out for the holidays when it would have been better to wait until next year to release a polished version - only demonstrated true lack of judgement and a non-customer centric approach. The quiver/arrow issue is a significant game play impact which would have been caught with enough testing. But remember as well that even more blatant bugs were part of the 1.1.0 update and were caught by the player community within hours. So, I am going to say it: Ubisoft knowingly/intentionally released a bad update even if they did not know the full extent. Simply inexcusable. Who does that? (I guess Ubisoft does.) And then not to fix it? This is not a cheap game. Folks paid a lot for it. They are willing to do so for quality, but Ubisoft needs to deliver or start refunding (or perhaps fire the team lead).

  • DarkiusCraft
    2 posts

    This is insane. I didn't have the update bc casually I had been playing at 1.0.4 since I got the game and didn't have my ps4 connected to internet but then I got the bug where I can't complete the quest "The Price of Wisdom" because of no objective mark on the map. Decided to update to try, not only it did not work, but also got the arrows issue, used the vinland "fix" and then my quiver went from maxed out to half. I had some materials to upgrade it a bit but not enough. It's been days and haven't found any more fabric which I need AAAND NOW i just found the altar that demands 5 of fabric. Really disappointed, now I cannot go for 100% and was hoping to do it before February bc later I wouldn't be able to play. You should be able to finish the game since day freaking one.

  • jetblackfighter
    34 posts

    Same issue. Was upgraded to max quiver, downgraded to max-2, no more fabric lootable, purchasable, or otherwise attainable. Hunter arrows remain at 26. PlayStation 4. Updated to 1.1.1

  • ashleysosa44
    34 posts

    I posted a comment on this issue previously. I am not sure how to do a reply for that comment or show an update on it.

    But the issue as far as I know with the arrows is now fixed. (I think). I am unsure if I have lost fabric from trying to upgrade previously because I only have it upgraded to 9 I think. It has 1 upgrade left but I havent enough to get that one yet.

    So right now my arrows are showing 28/36/13.

    Xbox series X version, updated today and it fixed it.

    I havent checked all my issues yet to see if they are fixed but the extra skill tree things, there are 3 of them, I had 2 of them, then they vanished, and those arent back yet. But not nearly as big of a deal breaker as the arrows were.

    My other big one was an asgard quest that would not complete. Havent checked that yet but I posted on that thread as well. I'm afraid to check to be honest.

    I see that the update didnt fix everyone's, but it did fix mine so thank you. But can we not rush out the next AC? It may give you a christmas bonus this year, but you may be jobless come next.

    Aside from that, the fact that this seems rushed likely means the teams that worked on this game were probably overworked and underpaid, and that's not fair to them either. And now they gotta put up with people like me who are b****ing about it.

  • YazX_
    Original poster 193 posts

    strange its still not fixed for some, launched the game, arrows were at min but i could loot arrows up to the max, so its fixed for me, im on PC.

  • guest-Pa5PVvuK
    3 posts

    Your patch didnt fix this. Instead of being stuck at 12 I am not stuck at 20 with fully upgraded whereas before I could have 30. I have loads of game hours so cannot revert. I assumed you would fix this. How is it that you launch a patch that causes one of the worst game issues for loads of people - and then say you fixed it but that fix either doesnt work or only half works for most people. Absolutely insane, especially when coupled with the dozens of other issues you cannot get through a game without.

  • guest-Pa5PVvuK
    3 posts

    @ubi-woofer Your fix didnt work. Most people still have quiver capacity issues. How is it possible that you launch a "fix" that doesnt work for most people on a known game-breaking issue affecting a major part of the player base. Nobody bothered to test the patch? Its even across all platforms.

  • azullFR
    3161 posts

    we are the "testers" ... not for free, paying for doing their job ...... :+)

Suggested Topics