ubisoft forums

Quick Suggestions

  • Locked Solved [RESOLVED] Quivers reset to minimum arrow capacities even if upgraded following TU 1.1.0 | POST HERE

    1 Likes/584 Replies/10733 Views
    2 posts
    This post is deleted!
  • Spiral-Kamina
    4 posts

    Hello everyone
    After reading here, on reddit and many other places on the internet that a lot of people are having issues with the reduced arrow bug and or missing quiver (including myself), i decided to roll back my save to investigate where the bug may have come from.
    My first idea was the Yule Festival, so i skipped it and continued playing for a few hours, did many quests, both main and sidemissions, but the quiver remained normal and so did the arrow capacity.
    Until i reached the quest The Walls of Templebrough.
    As Aethelswith was fleeing, i jumped on a small boat to follow. When reaching the spot where Aethelswith went on land, i shot her guard with my hunter bow while still standing on the boat. After going on land myself i noticed the reduced arrow count and the quiver was missing (arrows where just floating on the hip without quiver)
    I reloaded the game once, replayed the section up to the same moment, but this time i did a jump assassination at her guard from my boat. Which immediately caused the same outcome.
    I reloaded my savegame again, however this time i did not follow by boat but took the horse and followed her by land. I killed the guards on land by bow from horseback and captured Aethelswith. Low and behold, the quiver remained and the arrow capacity was still intact.
    It is puzzling as to what could have caused the interference in the moment with the guard. I am certain it has nothing to do with the boat per se, as i tested the boat-ride outside of the mission without any results.

    Regardless, i thought i’d share my investigations here so people can possibly avoid it and the developers may have a chance to find the issue faster.

  • Carnatus2
    4 posts

    I have had the same problem multiple time now. Even if you go back to a previous save the game seems to lead to the same issue again. I think I am now going to have to shelve the game until it gets fixed; I lost several hours once due to going back to previous, I am not likely to do it again. Too bad, been loving the game so far.

  • jmalkin177
    44 posts

    A number of players are reporting an issue where the quiver at max upgrades is only holding a count of 12 hunter arrows. It seems to be connected to the Yule update. Some have reported traveling to Vinland, using all your arrows, unequipping the bow and returning to Ravensthrope to fill up at Yanli's shop is a solution; however it is not a universal solution and many players are stuck with a reduced arrow count in their quiver. This is putting a heavy damper on the community and causing tons of frustration, please fix ASAP.

  • ClaySands
    2 posts

    Hi there. I have been having an issue where the number of my arrows are cut in half and my quiver is missing
    It started when the three new upgrades appeared, went to unlock them, then I got the bug. A lot of people are experiencing the same thing. I have tried every method, but it did nothing. I would like to know when the next patch to update this will come out. Please and thank you.

  • cababe07
    4 posts

    Traveling to Vinland, where you lose all your equipement, and then coming back to England, fixed it for me.

  • cababe07
    4 posts

    Traveling to Vinland, where you lose all your equipement, and then coming back to England, fixed it for me.

  • Spiral-Kamina
    4 posts

    Short Update as I saw the questions mentioned in other threads:

    • Arrow Dropper Skill is / was not active
    • Rebooting doesn’t do anything, the missing / reduced quiver seems baked into the save file
  • Jvoreis
    2 posts

    So im at power 147 and my quiver was at 18 hunter arrows but now locked at 12. Haven't bothered upgrading further as it remains locked at 12 also been to vinland and back didnt fix it for me please fix asap

  • Luvbeers7
    15 posts

    I am confused about this Vinland fix... they say travel back to Vinland, empty your arrows and travel back to Ravensthorpe and buy them again at the shop. However I find that you have two different inventories, so if you leave England with a full quiver, you have it when you get back and Same for Vinland. Doesn't seem to make any difference what I do, if I fast travel from the atlas or docks, having bows unequipped, quivers empty. No combination fixes this glitch. This is really the worst bug, everything else I can live with, but grinding to max out your quiver for nothing really stinks to Helheim.

    This Yuletide festival seemed to ruin everything. Ubisoft please whoever came up with this idea, don't let them move to Bioware to mess up the new Mass Effect anymore than usual.

  • Jvoreis
    2 posts

    @luvbeers7 same i totally agree man its made me want to stop playing for now

  • videopixels
    6 posts

    @jimbo-davis Sigh. Same here, more than half way upgraded and can only hold 12 arrows. The Yule festival addition is definitely broken! Starting from a drunk state is also getting exceptionally irritating now!

  • Hapaczyky
    2 posts

    I upgraded my quiver twice and the arrows capacity is still the same

  • SinlessPoppy
    2 posts

    @spiral-kamina This was insightful. I am at work until 5 PM EST but when I get home I am going to begrudgingly try to back up to the Walls of Templebrough mission and follow what you did. This bugs is super annoying and really fucks up the gameplay experience.

  • Vexilatio.
    3 posts

    Max quiver size and stil stuck at 12 hunter arrows since the yule festival.

  • HeathenShip6935
    8 posts

    @spelldazer My skill points are at 245, so 278 is not the only culprit. I had this bug start shortly after taking part in the Yule event - I went back to an earlier save, where the arrows were full, and went on from there. But, AFTER the quiver was fully upgraded, and I went back to the settlement to upgrade the museum and its corresponding quest, it must have returned.

    Unfortunately, I no longer seem to have any save with my quiver allotment intact 😢 .

    So, I went off to Vineland - but, as Luvbeers7 indicated, that fix does not work, at least, not if you just did enough to get the bow and arrows. Firing off all arrows, unequipping the bow, and returning to England, did not correct the bug.

    Maybe if you finished Vineland first...but this is a really crappy bug if you are still trying to eliminate Zealots by knocking them down with arrows in their weak sections - not enough arrows!

  • fheflin21
    1 posts

    @valkyriephox I'm confused on the fix. When I go to Vinland I have to leave all my equipment behind, so I have no arrows to shoot.

  • LesserMagic
    2 posts

    The Vinland fix works, but it will reduce your quiver level. So if you had it (almost) fully upgraded, you just lost a lot of stone, leather and fabric. A fix for a bug that reveals a new bug.

  • Ackary520
    1 posts

    My arrows have been upgraded to the full level, but they have changed back to the initial state after updating. Now I am very upset. When can I fix this bug? Can't you fool users in China like this? Now you can't throw arrows at people, which affects the game experience! ! ! ! ! ! !undefinedundefined

  • soilcrete
    1 posts

    arrow count for quiver went from 30 to 12 arrows for hunter quiver is max upgraded

Suggested Topics