ubisoft forums

Quick Suggestions

  • Locked Solved [RESOLVED] Quivers reset to minimum arrow capacities even if upgraded following TU 1.1.0 | POST HERE

    1 Likes/584 Replies/10661 Views
    18 posts

    @bayoooman724 Ubisoft released a broken patch. That's what happened.

  • unjulation
    3 posts

    i mentioned on another thread that this has happend to me but thought i'd throw my hat into this ring/thread
    yep i've got the "quiver bug", sounds like a dance from the 60's lol,
    but only happend to me today so i'm presumeing that its conected with the festival as i only just set that in motion this morning and my quiver was fine yesterday
    anyways not sure if its been mentioned hear but the two fix's i found on the interweb are -

    1) go back to an old save
    2) https://gamertweak.com/ac-valhalla-quiver-capacity-bug-fix/: (https://gamertweak.com/ac-valhalla-quiver-capacity-bug-fix)

    No 1 would mean loseing to much game time played for me and 2 wont work for me 'cos i've only got about 22hrs under me belt and havent opened up vinland yet
    reckon i'm just going to have to wait until they finish the festi and remove it

  • ags7682
    2 posts

    @brader03991 Me too. Went from 20 down to 12; upgraded the quiver but that max did not change. Still at 12

  • tinyissscute92
    8 posts

    Hi since updating to the Yule Festival I have experienced Eivor in a drunken state everytime I load the game or reload a save and then my quiver I fully upgraded it and it should be at 30 but now is only letting me hold 12 arrows and also the new skills added in the tree I upgraded to them but when I look at the skill tree again they have disappeared. I saw the Eivor drunken was already in the megathread but I'm having issues with the rest. Thank you for any help you can do Ubisoft.

  • fiftycalBoewulf
    1 posts

    Quiver cap bugged to level 1.
    I scanned through the known issues list but didn't notice it. After participating in the Yule Festival the quiver doesn't render, showing bare arrows floating on Eivor's hip, AND the arrow cap is level 1 despite upgrades showing on the inventory menu.
    [Speculation] I suspect the bug is connected to the archery contest, due to the arrow inventory changing to contest mode, then changing back to normal after the contest is fished. Also, the Yule Brawl changes Eivor's equipment, not just unequipping weapons but changing armor as well. The drunk state Eivor leaves the Brawl in is likely connected to the "load in drunk" bug. And the Brawl ground is really uneven, impeding movement in the circle, leading to player and NPC models floating in the air.
    PS. I wish Eivor's alcohol tolerance would increase each time a drinking contest is won by the player.

  • FireForkTS
    11 posts

    Being drunk upon load in to the game is a known issue with the Yule Festival. I've had the same problem... every... single... load-in. Meditating or going to bed can fix the drunken state for you.

    I've had the same arrow issue around 6 times now in the last 45 minutes. It hasn't hit me until today, and I've played every say since getting the game. I did just get the arrow loot new skill. It's resetting the quiver capacity to base level after looting certain enemies. The last one was an archer taking a leak at Maneis Outpost in Snotinghamscire that I assassinated. One before that was someone I sniped (while still drunk) who had 2 health bars. I didn't see what type of enemy it was because of the drunken state.

  • Yandwy
    1 posts

    The same thing happened to me, capacity dropped from 30 to 12 even though it says that my quiver is fully upgraded. I saw that this has been happening to a lot of people after the 1.1.0 update, no matter where they are located.

  • jobu59
    4 posts

    @yandwy I've seen online that it happens after you do the shooting challenge in the yule festival. I didn't notice till I was using my predator bow and it said I only had 5 arrows

  • quepio
    2 posts

    @UbiT00n Thanks for the response on this. Looks like many are suffering from this bug. Any ETA for the fix?

  • O.G.BigAssMango
    1 posts

    Same old same old, upgraded my arrow quiver fully now it's back to 20 arrows. No big mackerel and flatfish in the universe plus fish generally despawn around the coasts

  • Pejo871
    2 posts

    after the last update i noticed that the max amount of arrow i can carry is down to 12 and i have upgraded it to max level

  • Imogku
    2 posts

    @pejo871 yeah, I'm having the same problem on ps5.

  • celepacif
    5 posts

    @unjulation I went to Vinland, threw all the arrows, came back to ravensthorpe and could buy 26 of 30 arrows (my quiver was in the level 10, so 30 is the max capacity) it was not a bug fix, but it was better than 12 arrows. So I stared playing with this 26, and whenever I started playing Eivor was drunk for a couple of minutes. I could live with that.
    But this bug fix, is just temporary. I was in the middle of a battle, after all this happened, 26 arrows in the quiver, and when I wanted to use my hunter arrows they had disappeared.
    So, I think the only solution is a game update

  • TheeElf
    317 posts

    This bug finally hit me. I had already had completed the game, all treasures, etc. but was simply grinding for silver and materials for armor/weapon upgrades. All of a sudden I noticed my predator arrow capacity dropped to 5 and my light arrow to 20. I've had the quiver upgrades completed before the Yule event was even released. Hopefully they get this straightened out.

  • phillipbad
    1 posts

    Same thing happened to my PS5 version. Also, my character appears "drunk" after login regardless of where i spawn in.

  • Leapje
    1 posts

    I've got the same issues, max quiver capacity dropped to 12 arrows and drunk vision after reload or restart.
    The fix (with Vinland) sort of fixed it, I could buy 20 arrows in the store so now it is maxed out at 20 (was 30).

    2 posts

    My quiver is upgraded to one off the maximum. Previously it could hold 11 predator arrows but since the last patch it only holds 5, and I have upgraded the quiver twice and still no improvement.

    1 posts

    When i loot body's my arrows glitch and my quiver only can hold 12 arrows i can hold 22 atm but i went through my saved games and found out where it happened and recorded it happening if it helps i tried to post it with this message but i dont have the privilege to post it.

  • RichterBeyond
    5 posts

    It has been a number of days since this started happening to people, and it hasn't even made it on to Ubi's list of known issues?

  • Fronzizzle
    4 posts

    This may or may not be helpful or interesting...

    My wife and I both play on the same PS5. In my game, I have the quiver bug (arrows maxed out at 12/20/5). She DOES NOT have the quiver bug. We both played the Yule Festival games and were of similar power when I noticed the bug. The travel back-and-forth to Vinland thing did not fix the issue for me.

Suggested Topics