ubisoft forums

Quick Suggestions

  • 0 Likes/1212 Replies/24227 Views
    A Former User
    0 posts

    Hey folks, we are aware of this issue and are looking into it at the moment! Some players have gotten around this by ensuring they have the game installed on the same drive as their OS. Others have disabled MSI Afterburner which fixed it. I appreciate these are workarounds and not solutions. Your patience is really appreciated!

  • HawkSE
    9 posts
    In my case, I discovered a solution that made my game work:

    1. Uninstall game from any hard drive managed by Microsoft Storage Spaces.
    2. Create an Ubisoft directory on 😄 drive (even if it's an SSD) OUTSIDE OF PROGRAM FILES.
    3. Install game in the Ubisoft directory you just created.

    This both avoids the game's incompatibility with Microsoft Storage Spaces and the well-known problem with WIndows and games installed in the Program Files directory.

    No, I do not know why any modern game would be designed to be incompatible with Microsoft Storage Spaces, but @Ubi-Woofer recommended this as a solution, and when I tried it, it worked.

    I'm glad that worked for you. But I don't use Microsoft Storage Spaces, and the game will not launch.

  • Yukiyoroi
    9 posts

    In other words, there's more than just its incompatibility with MSSD that's at play. I already knew about how Windows doesn't play nice with games in the Program Files directories, which is why I created an Ubisoft directory to install it in, but it sounds like there's as many launch bugs with this as there are total bugs in a Bethesda game.

  • HawkSE
    9 posts

    @yukiyoroi Yes, exactly.

    I have Uplay installed on my C drive, and games get installed to one of my three other drives (all four are SSDs). I've moved Valhalla to C, moved Uplay to another drive. Nothing works so far.

  • Ubi-Baron
    Ubisoft Support Staff 798 posts

    Thank you for contacting us, we're sorry to hear that's been the case.

    Just to confirm, which exact screen are you not able to get past? Could you provide us with a screenshot of that?

    Does the game crash or just not continue loading?

    Official Response
  • Lundhusen
    1 posts

    Hi guys

    I finished my download of the game yesterday and I sadly cannot start my game.

    Each time i try to open it, i get the splashscreen.png image (the one with the 2 axes, which is also located in the game folder).... and then nothing happends.. ?

    I have tried starting the game via the Ubisoft Connect, updating my drivers and verifying the game files.. but no difference..

    Any suggestions to what more i can do?

  • INeedM0neyy
    5 posts

    @lordphoenix82nd Du bist so ein opfer viel zu lustig

  • TheMadRat1473
    1 posts


    I believe he/she means the first popup screen with the AC logo i jade green.
    I have that exact problem myself.

  • emmaj95
    66 posts

    I, like many others, still cannot start the game after 24hrs of troubleshooting with no solution and no promise of a patch to fix this issue. Things I have tried:

    • reinstall the game
    • reinstall uplay/ubisoft connect
    • verify game files
    • change install path
    • update graphics and windows 10
    • reinstalled microsoft visual c++
    • renamed the file
    • ran in offline mode
    • reinstalled on different storage drives
    • checked windows defender
    • sfc/runnow in command prompt
    • high performance graphics setting in windows
    • run as administrator

    Still the same thing-- crash error every time I try to load up the game. Why isn't this crash issue listed on the "known issues" thread?

  • Whiskey_Boi
    3 posts

    @themadrat1473 I'm in the same boat as well

  • Neato-11
    1 posts

    i have the same problem

  • CptUlfhednar
    1 posts

    same here as well. happend to me yesterday and to day cant play

  • AguntHenk
    1 posts

    I'm struggling with the same issue. Created a ticket on launch day but have yet to receive a response from Ubisoft

  • Xugrel
    1 posts

    @darthvrees I tried all you did, then i created another windows account on my machine, started Uplay on new account and ACV works flawless, few stutters in movies. Hope this helps someone

  • LeMerkur7
    1 posts

    Got the same problem, tried those fixes:

    • Moved game to different drive
    • Reinstalled
    • Verified game files
    • Reinstalled Ubisoft Connect
    • Updated gpu drivers
    • Ran the game and/or Ubi Connect as administrator

    The application shows up in the task manager as running while occupying 95 Mb of Memory while doing nothing else.


    Probably did more stuff, but that's what I remember

  • StewedSummer72
    4 posts

    @spartiatexx1 same here I was in the middle of playing it then it gets robbed from me & my libary now it says I have to purchase it a second time cause "I don't own it"

  • Exaudio
    19 posts

    So 48 hours after buying the game I still can't event start it. Splash screen appears and "oh no, it crashed"
    Tried all solutions on the forum

    • updated nvidia gpu drivers
    • updated win 10 drivers
    • updated C++ drivers
    • tried on installing on both C drive (NMVE), HDD and SSD many times.
    • tried validating files on both epic and ubisoft connect store
    • Bought the game on both platforms to check
    • tried running as administrator
    • ubisoft connect app and valhalla.exe on exception list in avast antivirus
    • tried forcing high performance via control panel
    • tried turning off all non microsoft background processes
    • Not running storage spaces pool

    I have a fresh install of win 10
    running a Geforce GTX 1080 Ti on a i7 7820X @ 3,6Ghz, 32GB ram

    Oddyssey is running great and all my other games

    Do I have to wait for an update, or am I missing something here?

  • StewedSummer72
    4 posts

    @lemerkur7 same here this is clearly something that needs to be fixed with a direct patch for this because honestly the game is so great that its honestly crushing we can't play what we paid for

  • skybluesmith
    1 posts

    @themadrat1473 [censored] this game i want my money back there just money grabbing [censored] should be ashamed to call them selves games developers. day 2 of my ticket bieng in to support its not even been acknowledged. ps i dont usely lose my temper

  • Calosfere
    2 posts

    @darthvrees Ive done exactly all that, i thought it was my pc, but i run Watch Dogs: Legion just fine

Suggested Topics