ubisoft forums

Quick Suggestions

  • andreirk666
    1 posts

    Same problem on patch 1.1.0 and on PC ... I cannot play the game for 1 month now since this bug is game breaking and I cannot progress any longer.

  • Keelorpse
    3 posts

    Playing on PC, same problem as everyone else: when I approach the gate, I get a loading screen (no cut scene), and when the game finally comes back up, I can't do anything but rotate the camera, or escape to the title screen. I have tried every supposed "fix" for this bug (approaching from various directions, talking to the stable master near the outside of the gate before approaching, etc.). This is a bug that people have been reporting for close to two months now. It would be nice if someone got around to looking into this game-breaking bug that users on all platforms (PC, xBox, and PSP) are having.

  • FrEdRiKo560
    1 posts

    Hello! Upon discovering Lunden on a horse whilst tracking the quest telling me to travel there, the game made me get off the horse and I can’t quite remember but I think there was some kind of panoramic camera? After this I am now stuck on the pathway outside the north gate and no buttons work except to pause the game and holding down the map button to bring up quests (just pressing the map button doesn’t work) and when I select the world tab just a black screen shows with ‘menu not available’ but all other tabs function properly. I’m still allowed to look around but as I said no buttons and movements work. I’ve restarted the game and its spawned me in the same spot with the same bug please get back to me ASAP!

  • Desante1.0
    8 posts

    Same issue for me on PS5 disc edition. Did side missions before attempting the main quest and the NPC is no longer there. I do think the the comment about the bridge came while I was completing a side mission which is why it won’t trigger now.

  • ottsmeese
    1 posts

    Had to approach with a different quest loaded...it started the cut scene. (Xbox one,)

  • pecker31
    3 posts

    @ubi-viral hey mate, I’m really struggling to get assistance with moving objects in the temple eg. The stone filled selve, literally completed a lot of hours and achievements I can not seem to progress in the main quest till I can move this selve in the temple of the walls and shadows.... any help would be great

  • ajm3110
    1 posts

    Having the same bug issue, really frustrated with all the bugs in this game especially with the price of it. Haven’t found any fix that works, and can’t see anything from Ubisoft about it. Tried to contact the. Direct but that’s virtually impossible!

  • silviuflorescu
    4 posts

    i have the same problem. Stowe is not at the gate. For some reason is in the St. Paul Cathedral and he is keep repeating...Easy now...have patience all...and i cant talk to him.
    If i go to the gate i get stuck and cant move.

  • stuartdavies904
    2 posts

    I’m having real difficulty with the walls and shadows quest once you have pledged to Lunden. I’ve read certain people have got around this by approaching from different areas but I cannot move any further once I initiate the quest start. It goes to a loading screen but once it returns there is no cut scene. I’m unable to move or fast travel anywhere. You can move the camera around but that is all. The only option I have is to return to the title screen. 60+ hours in to the game so I’m really hoping you are aware of this.

    A minor issue I’m also having is that every time I load the game or fast travel somewhere, once the game comes on my character is drunk and I find it really annoying

  • silviuflorescu
    4 posts

    @silviuflorescu I found Stowe in St.Paul Cathedral and he is repeating over and over...easy now....have patience all. But the dialog box does not appear. So...no go.

  • MnrGod
    4 posts

    Exactly the same problem here, on PS4. First time I approached the gate from inside the city then from outside, also tried going towards it slowly. Nothing works, super long loading screen then stuck into place.

  • legend1802
    1 posts

    @desante1-0 Yeah i have the same problem. Did a side mission in Lunden and now it looks like there's no NPC at the gate.

  • Mino83
    5 posts

    So now i'm stuck and can't play AC Valhalla anymore, the only quest left is Walls and Shadows.
    Nice reactivity.

  • inkzee1
    1 posts

    Initially I had same issue. But then I tried entering from the opposite side of the gate. And the game and cut scene continued with no issue. Bug beater.....lol

  • destrygrogan
    1 posts

    So more than a month and there still isn’t a fix or timeline for a game ending bug. Glad they fixed all the one off reload your game issues and made sure Eivor is drunk every time the game starts instead of fixing a problem that stops the game from progressing. Kudos on this one. I have owned every AC game and this will be the last Ubisoft product I purchase.

  • dave116742010
    1 posts

    seems they cannot get this bug to reproduce
    out of me and my 2 mates only one of us have gotten past this part, no bug.
    but we are plagued with many others

    im starting to wonder if its this yule tide thing you added as my problems didnt arise till this became active, please hurry and shut it off and remove the code.
    this is a game breaking bug that stops up progressing further in the main story line !!!

    imagine all the people returning their copies cos of this bug, dont say much for your devs if they cannot fix this simple bug

    i remember another ubi game once before years ago had a similar bug, some hackers wrote a script for cheat engine and it allowed the story to go further at the buggy point, thus fixing the issue

    me being on PS5 i cannot send you a save as sony in their infinite wisdom removed our means to copy to usb drive 😞 fools


    im still doing other little bits and bats on the game so its keeping me amused for now.......

    unit it stops amusing me and starts to annoy me then ill be returning my copy for a refund
    this ive never had to do with any other creed game, bought all may i say, great games, but game breaking bugs are a straight NO NO


  • RiceIsNice710
    19 posts

    After I investigate and you’re supposed to return to Stowe and Erke, no marker but I can find them in a cathedral but can’t speak to them...

  • FaZe_Riceman
    6 posts

    @riceisnice710 same here.

  • stasiok1985
    1 posts

    iam stuck 2 no pc platform i'v tried everything

  • Desante1.0
    8 posts

    I’m starting to think there hasn’t been a fix as they may not be able to fix it without saying restart. Something has triggered that NPC to move (at least in my case) and if the game thinks it has started, I’m wondering if they’ll be able to reset it.

Suggested Topics