ubisoft forums

Quick Suggestions

  • 9 Likes/507 Replies/8866 Views
    15 posts

    As the title suggests, I can't fast travel anywhere else again after I fast travel once. Let's say I fast traveled to Ravensthorpe or Ledecestrescire or Northwic or just anywhere, when I open map to point a fast travel location, it says "Fast Travel Unavailable" and whereever I go in the game world, that unavailability on the map doesn't go away. And I can't save the game after the fast travel as well, no longer manual save after I fast travel.

    I think this is related to a restricted area type of bug where the game considers everywhere in game world to become that state after you fast travel (or maybe the game thinks my session is still in an active mission state in the background without actually on a mission), because saving game and fast travel disables once you are in a danger zone (both distrust and restricted areas) or when in some specific mission zones. I didn't have this issue before I think.

    Restarting the game kind of gives a solution (even though it means lost progression) but if you fast travel again, the same bug happens again.

    This needs to be fixed. I don't know if it has a workaround to not happening again, but I couldn't find any other than no fast travel anywhere. As an immersive player, this doesn't bother me that much but I believe this needs to be addressed in the future update.

  • Andres.J-30
    1 posts

    @adkogz7 I have the same problem

  • jakhi147
    29 posts

    @adkogz7 mines ok but my mate has exact same issue

  • Lazaara
    3 posts

    @naltus99 Same. I've brought it up in multiple channels with no response. Short of actually contacting support which I don't have time to do right now hopefully someone is working on a fix.

  • Mikey_bike
    3 posts

    since today(several hours ago) I cannot use 'Fast Travel ' anymore. It happened after I've spoke with king Alfred in the 'poor fellow soldier of Christ' mission.

  • JenovaQProject
    8 posts

    I have this problem also, I am playing on the Series X.

    To make it worse, I'm locked in the zone I load in... most of my autosaves have me capturing the fort for Ceowolf and the Ragnarsons, and afterwards it won't let me leave the area by foot or horse, either.

  • JenovaQProject
    8 posts

    Can you not save, either? Those two seem to go together... It's what I'm currently experiencing, as well.

  • ftsi
    9 posts

    I ended up returning to the longhouse, in Rahenthorpe. (Rode a horse from East Anglia (over 3Kms), because Fast Travel or saves would not work)
    Attempted meditation and sleep. That did not work.
    Went to seer's house. Drank Elixir. Returned to Asgard. - I was able to Fast Travel and save.
    Returned to Raventhorpe. Save was still not working.
    Ran into Wallace's sister. Helped her find Wallace.
    Saves and Fast Travel have worked since.
    Bugs! I did not have any active quests.
    Note: Last week, I experienced the dreaded saved game corruption and lost several hours of play.
    I hope that helps.

  • ftsi
    9 posts

    I had the same problem.
    I returned to Raventhorpe and did the seer thing as well.
    However, what seems to have fixed it, was that I ran into Wallace's sister and helped her find him.
    I have been able to save games and Fast Travel ever since.
    I was afraid that I would lose hours or play.
    Phew! I lost a lot of time already, last week, due to saved game corruption.
    Can't say it is related to pre/post 1.0.4 patch. But, it seems to be more than coincidental that these issues occur in the "update period"
    I have played almost every version of AC. It is, by far, my favourite game. But, this level of fail is the worst I have seen or experienced, in the whole series.

  • Ubi-MrM
    Ubisoft Support Staff 4540 posts

    Hello everyone,

    Thank you for coming together to report your issues with saving your game and fast travelling following the 1.0.4 title update. I have created this megathread to keep track of these reports and begin to consolidate as much information as possible in one place.

    These issues have already been brought to the attention of the developers, and to investigate this further, they are requesting the following information:

    • Video footage of not being able to fast travel in-game on v1.0.4.
    • Copies of affected players' save files (only possible on PC and PS4)
    • Information about the fast travel points you are trying to use, and whether it is only specific ones or all that do not function
    • Confirmation of any workarounds you've attempted that have failed

    You can submit a video here on the forums by uploading it to a hosting site such as YouTube or Google Drive, and then sharing the link here in the thread. Save files should be shared with us directly via a support case or Live Chat - if you do send these over, please quote your case reference number here in this thread so that an agent such as myself can go fetch the files and send them to the developers.

    I'd like to end this post by thanking those players who have shared the workarounds that worked for them throughout the thread; you're all awesome and it is much appreciated that you took the time to try and help other players out. I'll leave a few of these workarounds below for you all to try, and it would be helpful to know if any of these are still effective or not working any longer. Thank you so much 🙂

    I started a feast and it fixed it. I also heard that assassinating the straw dummies works

    workaround from VALLEJOWATTS

    For me, speaking to Petra in camp fixed it. (just opened and closed the communication and got no name "quest completed"

    workaround from RIMMERRR

    I assassinated the dummys in raventhorpe. Got some random quest completion after 4 kills

    workaround from ALEINADINE

    sleep in your bed at ravensthorpe, meditate, fixed it for me after meditating, saves now work again!

    workaround from NANATAKE

    Official Response
  • Mikey_bike
    3 posts

    @jenovaqproject didn't try to save, I will try

  • Mikey_bike
    3 posts

    @ftsi , well, I will try to do some 'teleports' to Asgard or Norway, maybe it will work


  • Acrotus-cz
    5 posts

    I apologize in advance if such a discussion has already taken place here.
    My problem is this. I played the game before the last update without any problems, it still worked in number one.
    Yesterday I loaded the game for the first time after installing the update and I'm playing.
    After completing any first quest that I choose to complete on the map, I will gain experience, even lvl up.
    From now on, I can't use fast travel, saving the game doesn't work on either quick or manual via ESC.
    I've tried a lot of ways to play it from a previous saved position, maybe a week back, but it didn't help.
    He will always do the same. When I finally turn off the game and turn it on again, I have no process available and I start at the same place as before the update.

    What with this???

  • adkogz7
    15 posts


    I think I figured out what's wrong: Once you accept Petra's second mission (the "Wallace-deer" mission), this bug occurs after that. Workaround is, you have to see it through with all of remaining Petra's missions and romance her. After romance and speaking to her brother in hut, problem goes away. Something inbetween Petra's mission is the culprit of this bug.

    It fixed it for me, no longer have any problem with it.

  • TrillboSwaggin5
    5 posts

    I was so frustrated by this! Didn't get to play at all over the long weekend. Read some of these posts and decided to talk to Petra and now it is working again [censored]!? Playing on PS4 pro.

  • UbiKoality
    448 posts

    @acrotus-cz Hey there! I'm extremely sorry to hear about this problem you've encountered in Assassin's Creed Valhalla. This sounds incredibly frustrating and exhausting to deal with, and I apologize for the inconvenience that has been caused. I appreciate you providing this detail for me. Have you tried verifying the game's files in the Ubisoft Connect client? Also, are you seeing anywhere that your save data is corrupt?

  • UbiKoality
    448 posts

    @cptpuffercakes Hello there! I'm incredibly sorry to hear that you have not been able to save or fast travel in Assassin's Creed Valhalla. The development team has been made aware of this issue and they are currently actively investigating it further. They've asked players to make sure they are not in or near a combat zone as this will prevent fast travel. To aid them in their investigation on this, are you able to provide a video of the issue for me? I would be glad to forward it to the team for you. Thanks!

  • mattykilo
    1 posts

    Been playing the past few weeks had trouble fast travelling heard about 1.0.4 update and did so. Still can't fast travel or save the game and it only resets to general main story moments? going to Asgard to save the game still works. I'm good but the moment I'm seeing a skull on an enemy's lvl it's like life or death. This needs fixing.

  • UbiKoality
    448 posts

    @mrdeadhead I'm extremely sorry to hear that you're experiencing this issue as well on your PS4. As I explained above, the development team is aware of this and they're looking further into it to find a solution. Since you are on PS4, it would be great if you could upload your save files: (https://manuals.playstation.net/document/en/ps4/settings/data_system.html) in a case at support.ubi.com. Aside from that, are you able to grab a video of the problem for me?

  • Acrotus-cz
    5 posts

    Good evening.
    OK I try this - verifying the game's files and after answer 🙂
    For now THX so much

Suggested Topics