ubisoft forums

Quick Suggestions

  • Ressora_77rus
    1 posts

    There were a bunch of sync error messages yesterday. Today I try to continue the game, all save files are corrupted - the game crashes when I try to continue the game from any save file.

  • TheRealCapitalR
    1 posts

    I’m glad to see I’m not the only one with this issue.. although I’m not really glad for all of us.
    Xbox One S - lots of space left on my storage.

    I have the same/similar issues. Save icon at least once a day appears and won’t disappear. Doing a manual save and ‘data corrupt!’ shows on the save file. Try to overwrite and just says it’s overwriting. Happens at least once a day.

    Today - tried to save, no luck once save icon constantly appears. Forced quit and reloaded, caused my Xbox to switch off for a few minutes. Luckily today i loaded a quick save slot & i lost only 20 mins of gameplay. 

    Other days - even the quick save slots dont load where i saved them, they load 30/45 mins behind. Loaded one the other day, redid a few mysteries etc then noticed the day paper chase logo and icon showed up on the map randomly in a place it shouldnt be but wouldn’t react when i touched it. As well as random sound issues/bugs. Strange issues.

    please fix, especially the corrupt data part. I feel bad for those who’s save slots are completely inaccessible too.

  • Whiskerfish
    2 posts

    PC - all saves AND autosaves are corrupt. Disabling Cloud Save does not resolve the issue.
    Maybe this will help the tech staff - Lost internet connection during playthrough.
    Once Internet went down, started getting "Data Corrupt!"

    since I played long enough all autosaves are also not working.

    Loading a previous save file that is not corrupted and saving - returns corrupted data.

  • Cor_76
    8 posts

    Playing on PS4 was having a blast with the game 51hrs in, went to save the game because I was soon to start my nightshift in an hour so needed to get ready. As soon as I saved it said 'Data Corrupted'. Auto save was fine because everytime I hit continue from the menu the game kept running like normal. But my manual saves become corrupt.

    I closed the application deleted all my data and downloaded a PSN Cloud save I had from when I was 50hrs in (after an incident which saw me loosing a ton of save files I like to constantly upload my saves to PSN). Anyways I go back into the game but again as soon as I saved I got the Data Corrupted message once more. So now I don't want to keep playing because it will be pointless. My saves will become corrupt and I'll lose hours of playtime because of whatever is going on with you people.

  • Cor_76
    8 posts

    @stevision I mean, my data was fine, went to manually save and noticed the cloud data of ubisoft was corrupt, didn't pay it any mind as I was manually saving using local saves and PSN saves. But then the Data Corrupted started. Whether it is related or not that Cloud data was corrupted before I started having the problem with my PS4 data.

  • PashaKagan
    1 posts

    As a PC player, who backed up his local saves -
    if I want to play ACV without risking corruption, what should I be doing? Playing offline? Blocking something?
    Haven't touched the game since I heard about this issue, but you know, weekend is coming...

  • YourBadReflexes
    2 posts

    Same issue. I believe it is connected to “Online Service Error: Could not connect to Xbox Live. Please check your network settings and try again. [0x00100101]”

    My internet and Xbox live connection are fine and operating with everything else.

    In Addition to The corrupted saves I can no longer access the Ubisoft store or the Opal missions.

    I can’t save and the auto saves are corrupted as well. The only way I can keep my progress is by clicking resume from the start menu. Opening any other saved game all show corrupt. I am hoping that whatever fix rolls out doesn’t ruin that option.

  • paulloeduardo
    1 posts

    same error xbox one x

    corruption file save, wessex missions campain.

  • seanabooth
    4 posts



    Posted this above but not on your support article.

    Works for PS4 players. Happened multiple times and used the below.

    When save shows as corrupt. Press the ps button then go PS4 settings menu, network and unchecked connect to Internet.

    You are logged out PSN and Internet connection is lost. Then go back to the network settings and recheck Connect to Internet.

    When PSN shows as logged back in, go back to the game and save again. Game will save as normal.

    Showed a lost connection to server error prior to corruption saves.

  • MrToxicCodes
    4 posts

    Xbox S/X Work around

    Go to Storage and clear local saves and it the console will redownload them from the cloud and it will fix them. They are not corrupted its more of a technical issue

  • Kyk0vsky
    2 posts

    Xbox one X lost auto saves after crash
    Does anybody know if I can get a refund and return this sheed? I lost 6hrs of game and I don't want to redo all, I stopped playing and just started to play Jedi the lost order.

  • Thrasher6669
    2 posts

    None of my saves say data corrupt but every save I have whether it be manual or cloud is not working. The game just crashes to my xbox dashboard. Uninstalled and reinstalled the game and after a two minute load it worked! Started the sons of ragnar quest (not knowing) and then it crashed again going to the tent. Load times seemed to have doubled also for some reason. Whether I'm trying to talk to a merchant or fast traveling it takes way longer than it did before

  • Laurac019
    1 posts

    Mine just started doing this today, I’m on PS4 ... was playing as normal went to Asgard to do the big finish quest went to save and then it showed my save data’s corrupt!!! Didn’t notice anything out of the ordinary, throughout having the game since launch I have had online server issues but they never effected gameplay just the photo mode pic which I not bothered about.. I have followed your ‘suggestion’ Ubisoft on your website about save data corrupt and yes I can restart the game and continue and it will load the previously corrupted data but that doesn’t fix the actual problem because it still happens when I save and all auto saves show that’s they are corrupted .. so what happens if I die, I can’t reload my last save it’s corrupted or i need load a auto save because I picked a wrong choice ...and I can’t because the data is corrupt!!! And the only option it to go back to that one save and not progress forward ... there’s is no fix for this until you release a patch for it ... turning the internet off/on on the PS4 doesn’t do anything.. reinstalling the game doesn’t anything .. deleting save and downloading PS4 clouds saves don’t do anything.... why would I continue playing a game when it has a high risk of deleting/corrupting hours of hours of gameplay... I’m not restarting the game at 50hours in, it ridiculous that this has been going on since the 10th of November .. it’s the 20th right now, why haven’t you fixed this issue, it’s game breaking... and it’s across all platforms surely that should make it your number 1 priority to fix it as soon as possible!

  • SofaJockey
    372 posts

    @ubi-baron Also on Series X.
    the 'corrupt' saves could not be loaded.
    Had to go back to an old manual save around 3-4 hours back.

  • EverFrosttt
    8 posts

    This is getting very aggravating Ubisoft. When is this getting fixed?

  • atoboleski
    12 posts

    Game keeps crashing at random moments and it gives me the corrupt data error and tells me to reinstall the game. I've done that 4 times in 24 hours and had to restart the ps5 about 30 times. You have others with the same issue. This first happened going to England. Then again after the animus scene. How if happens waking around. I have deleted my saves and game several times. Please fix this ASAP! Let me know what's going on. Is it the game or ps5?

  • EverFrosttt
    8 posts

    Ps4 for me. When is this going to be fixed?

  • RumbloodNox
    2 posts

    Playing on Xbox One, I've noticed two things that are frustrating the hell out of me regarding "Data Corrupt!" saves.
    Firstly, I have my game and save data on my internal drive, as recommended.
    What I have noticed is this: it is usually a disruption with Ubisoft Servers that prelude this, either with the error code 0xb0000000 or with an entire loss of internet.
    My internet connection is patchy at best, so when it suddenly blinks off, I notice that that is when my data is corrupt, most likely not being able to connect to the cloud/live services.
    However, I am still able to play the game fully when not connected to the internet but with sporadic internet, this is just makes all data corrupt, losing progress.

    I am wholly concerned with this and why our saves depend on such a binary state and cannot exist otherwise; either completely offline or wholly online?
    After playing for many hours since its release, this has happened to me at least once a day, sometimes more, creating an anxiety about the stability of the work and progress I've put in.

    Assassin's Creed has always been a favourite series for me but this addles me; I'm sure the devs and support staff are working on some fix but this hurts.

  • RP123
    3 posts

    I’m also getting this issue, you need to quick the game completely then go back on and that sorts it but you still lose the progress between your last save and the corrupt one

  • SofaJockey
    372 posts

    @rp123 My last 'Data Corrupt' error was yesterday.

    I looked in my saves to load a good one to break the cycle.

    The quick saves were corrupt but thankfully the last auto-save was good (I don't understand why). Once that had been reloaded I was good.

Suggested Topics