ubisoft forums

Quick Suggestions

  • Danarus
    4 posts

    @ubi-baron - I have also had this occur on PC. However it was only on 1 saved game (Manual Save 1) luckily. I have a 10TB hard-drive so space is not an issue.

  • El_Mattiaso
    55 posts

    I also experienced this. I was doing the hunter-quest in Ravensthorpe and I wanted to save, but it showed as "Data Corrupt". So I finished the quest and could save normally afterwards.

  • Magnumgooseye
    3 posts

    I have just lost a whole day of gaming due to a corrupt save file error. I looked online for how to fix it and the common consensus was to quit the game, log out of profile, then re start the game and the save files should be fine. I did this and found it has randomly picked a save file from 12hours ago and started me back there with no evidence of more recent saves. The reason I had to restart was because I was in the main stroyline and the enemy I was dueling spawned lying on the ground and I couldn't leave the area. I have already had issues throughout the game with bugs but have tried to ignore them as I've been a huge fan of AC since day one. I've spent so much money on this franchise over the years I can't understand what's happend. This is insane. I haven't had an issue with corrupt save files on xbox ever. The first time it has happend is for Assassin's Creed Valhalla in 2020. 

  • epero
    17 posts

    It happened also on PC and regularly. I save only outside mission, raids, etc. and it happened randomly regardless of place, or time.
    And when I delete corrupt save, I am unable to make new. Why is there even limit to save games? I know that you took 10 years to develop even possibility to save game, but I hoped it wouldn´t be that long to overcome limit to few manual save game slots.

  • JigglyJims
    10 posts

    Link to video of problem

  • muricaz
    6 posts

    Logged in the game this morning to get a message stating “Data Corrupted” and all auto AND manual saves deleted.

    Switched back and forth between Online and Offline mode.

    No luck.

    Every second of my 50 hour progression has just been deleted.

    This is absolutely game breaking and Ubisoft needs to address this ASAP.

    This sadly makes me not want to play this game anymore 😞

  • DarkSahuagin
    1 posts

    Just had this happen to me on Xbox One as well. All saves show Data Corrupt and new saves do the same. Love supports response above with a link to a 'fix'which is just connectivity issues.
    What's the fix for this Ubisoft or, if the saves can't be recovered, how do we get refunds?

  • LB99C
    3 posts

    About to travel to a England, the title screen appears and then all of a sudden I have the loading screen to go into the next area. I get blue screened saying the data for this application is corrupted delete and re download via the library. I have 11+ hours of gameplay is there anyway to save any of this please ?

  • guest-p2apaFGH
    1 posts

    Having the same issue on Xbox, I've had to redo the same quest three times now and lost hours of progress due to "Data corrupt" files. Both manual and auto saves are corrupted. I'm not even willing to keep playing if I keep having to redo the same section. Very frustrating after spending over $100!!!

  • marc5916
    54 posts


    Take a look here:

    https://www.easeus.com/resource/fix-corrupt-data-error-on-ps4.html: (https://easeus.com/resource/fix-corrupt-data-error-on-ps4.html)

  • LB99C
    3 posts

    @marc5916 it’s not to with rebuilding the data base or anything. My save files aren’t corrupted etc. Every time I enter that boat scene it says you cannot play this game the data is corrupted re download from library

  • Wh33lo
    2 posts

    I just lost 6 hours game progress, anytime the game disconnects from ubisoft servers it corrupts all recent save files and this game disconnects a lot, I'm playing on xbox one but the game has gotten unplayable at this stage

  • muricaz
    6 posts

    Having the same issue as well on PC.

    I’m currently playing in Offline Mode.


    When I create a Manual Save, it shows “Data Corrupt!”. No matter how many saves I make.

    However, when I quit to the Title Screen and go to Load Game, it shows my save there and it’s no longer corrupt.

    Possibly a Glitch?

  • HAri_AJith
    2 posts

    Screen turns completely black after doing the Madness Of the Stone quest in Cent.
    The HUD is visible but rest of the screen is black and can only see for a bit when using Odin's sight.

    When loading a previous save it still loads the recently bugged quest. Even loading trying very old saves results in loading the bugged save.

  • epero
    17 posts

    This is a big glitch if you lost gained progress.
    When we pay more than 100€ for game there should be quick fixes, daily patches and support from devs.
    If I buy indie game for 2€ than let me wait a month for some fix, I understand. But not here.

  • muricaz
    6 posts


    Its definitely an issue.


    luckily, I still have my progress.

    After seeing this as a possible glitch, I quit the game and restarted Ubisoft connect in offline mode, disabled cloud sync, and restarted the game.

    All of my saves are now showing and not corrupted. I would recommend this route going forward until Ubisoft addresses and fixes the bug/glitch causing this.

  • HAri_AJith
    2 posts

    @wh33lo A quest bug corrupted all my save files. I had over 60 hours playtime. So yeah. Im done with the game. I am not gonna start from the beginning

  • legendofjelda
    1 posts

    I have the same issue. It's so frustrating. Already lost two evenings of playtime because of this. I also can't connect to the Ubisoft servers most times when playing this game. I could at the start, when save files still worked. Guess the problems could be related.

  • EMASRockstar
    3 posts

    all my data is corrupted hours of gameplay wasted ubisoft move ur a ss and do an update to fix the multitude of bugs

  • Tr4iningDummy
    1 posts

    If you’re getting “Data corrupted” for your save, quit to the title menu and load from there. It’s a bug. Your save should be fine.

Suggested Topics