ubisoft forums

Quick Suggestions

  • TheRedHammer44
    4 posts

    @snakebribri I believe I had some of these a few days back. I lost about 2 hours of game play.

  • Zylkito
    1 posts

    Found the fix after looking everywhere. Just get your horse and push against the npc. This will fix the bug.

  • loonycat67
    6 posts

    It is happening constantly and it is now a week since the release. I had gone to Asgard not knowing you had to be a certain level to accomplish anything there, also not knowing you could not come back unless you did fight the battle. I was not worried because I had saved my game before going except when I went to load it I found out all my saves had changed to data corrupt. This is [censored] ridiculous. This has been happening to me every time I play.

  • rockingrobin12
    1 posts

    I've lost about 10 hours now, sort it out. Your trouble shoots don't work. Spoils an amazing game.

  • BigSxyBeast
    3 posts

    every manual game save says that the game file is corrupted. I overwrite the file and the next version then says the same thing. If I create anew save file it says the same thing.

  • guest-JIzSZniH
    1 posts

    Lol they just tell you check your internet. Thats the fix. The balls on these guys smh. This is my first post ever on these chats btw, been a lifelong fan since Altair, but y'all are tripping. Its obviously caused by how you force us to log into your crappy server for no damn reason which I have never done in the history of playing AC. So, maybe relinquish the quest to have all of our info to sell to other entities and stop with the logging into your stupid server that no one cares about anyways. just let us play the game we love damn

  • IdioticTrack790
    2 posts

    I am trying to save my game but every time I do it says data corroupt. It also had the same problem on other Xbox to

  • Cmeans66
    1 posts

    I am playing watch dogs legion and this is happening to me as well. I just lost 3 hours of progress and the data files (within the game) are not reachable anymore either!

  • PlannedTunic73
    2 posts

    I have had enough now! I paid £91 for this game aswel as a further £50 in store and not only have I been managing through 70 hours of constant bugs throughout that time. I have now just discovered that 8 hours of game time, all my achievements, upgrades and even my real life purchased helix credits within that 8 hour time period have been wiped completely. I've had no feedback from ubisoft from previous complaints and now this. Its completely unacceptable to spend £140. To have 8hours of game time wiped and all real life purchases within that time, wiped aswel. £140 for a glitched ridden mess. So angry!

  • HaveAtItPansies
    1 posts

    @ubi-baron Just lost about four hours of gameplay, and I just can't continue playing because every new manual save I make shows as "Data corrupt!", same for auto saves. I'm hoping a fix will be uploaded soon. I can't play, plain and simple, I tried everything.

  • YourBadReflexes
    2 posts

    All of my games are corrupted. I’ve lost 73 hours of gameplay. I’m playing on the Xbox One. 73 hours gone. This thread should be the top post in this forum and your top priority. I’ve been an Ubisoft customer and AC fan from the beginning. I stuck by through the Unity glitches and Syndicate nonsense. This isn’t just game breaking, this is customer breaking.

  • Troopercooper80
    68 posts

    Sounds like a cloud save sync issue.

    Because i see from several posts that other untouched (manual) saves people have also get corrupted, not just the latest save file, which is pretty weird and impossible as the state of the game in previous save files should be different.
    So its nothing happening in your current save file state that causes the corruption, so it has to come from "outside", as the only fix i've seen is close the game, disconnect from internet, reconnect and restart the game.

    So something is out of sync with ubisoft servers.

  • andrea.n.swart
    1 posts

    Heartbreaking and honestly INFURIATING to lose hours of progress because of a file corruption with no real fix. (Xbox One for me.)

    Traveling to Asgard seemed to be what triggered the bug for me. Lost all progress, even about an hour of gameplay BEFORE traveling to Asgard. Luckily some autosaves still existed from the last 3rd of my progress. But that's about it. I was going to try some of the tricks from above but the game restarted when I disconnected and reconnected my internet so now I'm stuck with the autosaves that were available when the game relaunched.

  • Scaretactic.
    9 posts

    @zylkito omg you absolute hero. Thank you so much. Fixed it for me

  • oristrome
    2 posts

    got the same problem lost all my hard work, it first started with watch dogs legion and now with ac valhalla, every other game works fine seams to be just ubisoft game im having trouble with save data corrupt 😞

  • Ubi-Swaggins
    Community Manager 439 posts
    This post is deleted!
    Official Response
  • A Former User
    0 posts

    Hey there everyone! I'm very sorry that you are encountering this issue. We are working on a fix, but in the meantime if you encounter this issue, save and restart the game. If this keeps happening, could you please answer these questions to help us with our investigation:

    Do you play with an active internet connection?

    When did this first start happening? (Before or after your first session)

    Did you notice anything happening before this issue occurred?

    Please also refer to our recently-published public support article which acknowledges these issues.

  • marioxxo
    21 posts

    I have 30 hours in and started getting save corrupted issue, don't even know if i can progress further because every new save gets corrupted. ;/

  • Barlowe5158
    1 posts

    Xbox one X manual save data corrupt hours upon hours lost 10 hours just yesterday

  • cmrbreno13
    4 posts

    I have this problem as well on my Series X. Like others, I have well over 100GB of space left. Manual saves didn't work. I just repeatedly closed my game, waited a few seconds, opened it back up and clicked continue until an autosave worked and then I followed up by a manual save that seemed to work. As this *may work, it's not 100%. I really hope this gets fixed because corrupt save data, not able to talk to Reda for daily quests, and not able to connect to Ubi Connect is crap! Fix your game!

Suggested Topics