ubisoft forums

Quick Suggestions

  • MindOfEllis
    7 posts

    I died 3 times against the poison one and I cant interact either it's getting frustrating

  • Whysper92
    27 posts

    Did the seriously censor the word [censored]???

  • Lewloulewlou
    3 posts

    So recent patch didn't address this bug. From the looks of it people are still getting this error across all platforms, ps4, ps5, xbox, the lot.

    Just want my Thor armour 😭

  • R4Z0RW0LF
    8 posts

    Xbox one X here. I cant interact with Goneril either after patch. I still see a bunch of issues after this patch. Im not sure what it fixed but it didnt fix Goneril interaction. I havent even been able to finish lvling settlement to 6 due to lack of materials and Im skill 400 mastery 45. I finished all stories and about to finish all side quests. This update though did nothing as far a Im concerned.

  • Capsomann
    7 posts

    I have also installed the Patch 1.04, and the bug is still there 😞

    This is what I would like to do the most in the game - ruining my experience, although I love the game in general. Ubisoft, please fix this!

    Edit: I play on a PS4

  • alej4ndr0herrer
    2 posts

    Same problem on ps4. Unbelievable they haven’t fixed it in this patch..

  • saucytomatoes
    2 posts

    I played the mission 3 times and lost every time. After the 3rd try it wouldn’t give me the option to interact to try again. I still cannot retry the boss fight with Goneril. It has been almost 2 weeks and no fix to this problem so I’m reporting now. Please fix soon so I can continue the game.

  • Kadwen_
    8 posts

    Yeah trying again after 1.04 an still can not start the fight. This is still broken!

  • GenGUNZY
    7 posts

    same here bro. Cant do the cordelia battle. cant get no interact for her. cheers to waiting another month for the next patch.

  • rutikasur
    3 posts

    Still doesn't work, even after 1.04 patch!!! Does Ubisoft even read those posts?!

    5 posts

    So I’m still unable to interact, and now there’s a block in Asgard that I cannot move (part of a puzzle).. it’s in the Chasm. I’ve seen a few others online complain but no official ticket or response...need the Tear/Loot to complete area otherwise it was 99% complete ... FFS.

  • deckdaddy21
    14 posts

    @glehnxiv I'm having the same issue. It's driving me crazy.

  • Shawbucks
    4 posts

    So iam unable to interact with lerions daughter at grantbridge for the witch fight. Help here please. undefined

  • Woodsyboy2006
    2 posts

    @mighty_m1tch don't count on a fix anytime soon they just put out an update with no fix

  • LetMeFightHer
    3 posts

    Had an update and I still can't fight cordelia!!!!


  • Ubi-Borealis
    Ubisoft Support Staff 6074 posts

    Hello everyone!

    I sincerely apologise for the delayed update. Just to let some of you know, I've moved all other duplicate threads regarding the Goneril fight specifically into this megathread so we have all of your reports in the same place. Please rest assured that I've checked all of these, and included any new information within the reported forwarded to the development team. In future, please try and post within this megathread so we have all the information in one place. Thanks 😊

    Please note that we are unable to address every reported issue within game updates. I appreciate you are all eager for an update. This issue is still under investigation by our team, so please don't think that we have forgotten about this 🙂 Our development team have been unable to reproduce this issue so far. As Spud mentioned earlier in the thread, it looks like this may happen if you die multiple times to any of the three sisters.

    We are still collecting more information from our players within the forum to aid with the investigation. If you play on PC/PS4, we would appreciate it if you could submit your save files to us via a support ticket - we'd also like a DxDiag if you are playing on PC, to look into the configurations this issue is being experienced on. Once you have opened a case and submitted these files, please drop your case reference number here so we can collect this information and pass it on for you!

    We'd also like you to answer the following questions for us. If you're opening a case, please include these in your case notes so we have all the information in one place:

    • Have you completed any other mysteries in the area?
    • Have you left the zone before returning?
    • Did you complete any other main quests before returning?
    • Have you been able to interact with the other 2 corpses for the Daughters of Lerion mysteries? Which daughters have you been able to successfully interact with?

    EpicHobo69 & etheryanyl - Thanks for your reports! I've passed this information onto the team 😊

    Once we have any further news about the status of the investigation, we will update this thread as soon as we're able to. We understand that this issue has impacted your gameplay experience, and we really appreciate your continued patience as we investigate further. We hope to have an update for you all soon!

    Official Response
  • Showood
    3 posts

    still the same problem even with patch 1.0.4

  • R4Z0RW0LF
    8 posts

    @gengunzy yeah and as usual there will be no response from Ubi on a fix if this 1.04 didnt fix it.

  • FayamanGielo
    7 posts

    I couldn’t find a thread discussing this bug yet:

    Im playing on Xbox One and since the first update the Daughter of Lerion, in Grantebridgescire, has no interaction option anymore. I was fighting her till the update prompted. So I quit for a minute to install the patch 1.0.2, and when I restarted the game the interaction option was gone. And now I installed 1.0.4 with high hopes but it’s still not working.
    Support please help!

  • Jager_Yxda
    1 posts

    Hi I can't start the fight with the witch I go to the dead body but I don't get the icon to start

Suggested Topics