ubisoft forums

Quick Suggestions

  • rucoi
    1 posts

    I am experiencing the same issue here.
    Died a few times, and can no longer interact with it in order to trigger the event.
    This occurred a few days back, I desynchronized, fast-travel and restarted the game several times since then but still nothing.

    Saw multiple people complain about it already, and happening on different Daughters of Lerion too.

  • jkrupitzer
    1 posts

    Also having this issue. Prompt to begin the boss encounter vanished after dying to the boss and reloading several times.

  • andres0013
    3 posts

    @jtomassetti same here I’ve been trying but nothing works

  • tinypicker
    23 posts

    Same here, xbox

  • xDarthCYx
    1 posts

    Same problem here. PS4

  • Shaggys2112
    2 posts


    So im looking on the stickied threads and i'm not seing this event as a "known issue"

    The Daughters of Lerion is bugged, Specifically the one with the poison attacks. I am unable to interact with the corpse to start the boss fight, the button prompt has disappeared.
    I swapped some weapons around after a failed attempt and thats when it wouldnt let me continue so im hard stuck. I tried multiple game restarts, reloaded older saves and tried full game reinstall and nothing has worked. I have seen other people report this issue on other websites and it doesnt seem exclusive to just PC, seems to be on consoles too.

    It's been like this for about a week now, would we be able to get an update as to when we will be getting a patch to fix these bugs? i'm put off playing the game until these are fixed.

  • elcarancho
    7 posts

    Same problem... I fought her early in the game, and lost a couple of times... After that, I could not interact anymore...
    This is so frustrating...
    Fix this, please...

  • Zodi4q
    3 posts

    Same here. Someone should really take care of this.

  • ModifyNL
    1 posts

    So i wanted to try and get the Thor armor set but when i go to the location where the Goneril boss fight is i can’t interact with the body tied up. I already reloaded a previous save, restarted my game and even reinstalled the game. I don’t know if it’s a bug or if i missing something.

  • seekilein
    4 posts

    I have a Similar Problem... no one of the 3 Daughters dropped the Dagger for me...
    And as i see in many videos i become the Dagger directly if i kill her.

  • etheryanyl
    1 posts

    hey, as many i am unable to interact with the corpse to spawn Goneril,
    i make some mysteries but not all in area.
    i left the zone after some tries and come back any day until this tries, but i can't interact.
    i made the other daughter's, and i could interact with the others corpses, and i left the area of Cordelia 2 times before to kill her.
    i hope you will find and fix it .

    1 posts

    I am too unable to start the fight after multiple deaths. About 20 into the game on Xbox one. Tried changing difficulty, restarting, fast travelling, anything to reset the game and still cannot interact with the start point.

  • Lampert95
    3 posts

    Same here, progress blocked due to this bug...

  • LootDemon
    4 posts

    I have same problem!

  • UbiKobold
    Ubisoft Support Staff 946 posts

    Hello! I am sorry that you all have been experiencing this issue of not being able to start the event. Please try the steps here >> https://ubi.li/nbGmm << and let me know if this continues to persist!

    Official Response
  • tinypicker
    23 posts

    I believe that dying in the second phase might have something to do with the bug.

  • Zodi4q
    3 posts

    @ubikobold that link is about TROUBLESHOOTING TECHNICAL ISSUES ON PLAYSTATION 4. I have this problem on pc.

  • invictiouz
    4 posts

    I'm glad to see that i'm not alone on this problem.

    @Ubi-Woofer Do you think you'll patch this soon as possible?? If you need my game save files i can give you them as well. All u need to fix this ^^

    Thx for your time.

  • LootDemon
    4 posts

    Cant edit my post so i add here that iam playing on PC. Nice to see Ubisoft reply but link to fix the problem is for PS4 and looking on that dont belive this is solution for problem we have

  • Weedzyo
    1 posts

    Bug sorcière guneril, je ne peut plus activer le combat

Suggested Topics