ubisoft forums

Quick Suggestions

  • Th3id3
    3 posts

    Same as you, bug in pre 1.0.4 and still here in 1.0.4 version

  • ubi-smash
    Ubisoft Support Staff 1791 posts

    @th3id3 @DarthAtreus160 @deathwurm102 Hi everyone, I'm sorry this issue is still ongoing, but I assure you that our team is aware of this issue and is investigating this further moving forward. Please keep a lookout for further updates. Thank you for your continued patience in the meantime.

    Official Response
  • KankerDroog
    17 posts

    in the Quest: Walls and Shadows i've found the 5 clues but i'm unable to examine the last clue.. the ping option is missing with the haning body at the ceiling.. this is a game breaking bug because i'm unable to continue with the main quest line... when can i expect a patch update for this bug???

  • KankerDroog
    17 posts

    @blackicefire_ same issue, i can't examine the hanging body on the ceiling..

  • KankerDroog
    17 posts

    @blackicefire_ any fixes yet?

  • KankerDroog
    17 posts

    @ebonyglow same issue here
    i can't continue the quest from there

  • KankerDroog
    17 posts

    @ubi-spud i have the same issue and it's still not fixed 😞 can't ping the hanging man either

  • KankerDroog
    17 posts

    @valhalanorsegod same issue.. i can't interact with the hanging man on the ceiling

  • AngelInTheGame
    19 posts

    I can understand about a secondary mission it can be solved in a short time but it is a main mission, so you have to solve it promptly

  • Ubi-MrM
    Ubisoft Support Staff 4541 posts

    Hello everyone,

    Thank you for continuing to report issues with completing the investigation of the temple in "Walls and Shadows" here in this thread. For visibility, I've split off a portion of the replies into a separate thread regarding reporting to Stowe and Erke, as it seems these are two distinct issues - one with the investigation, and one with completing the objective as you're unable to report back. Please post in this thread or that one as appropriate for the issue you are actually encountering from here on in!

    Regarding this specific issue with the investigation, I've seen from all of the different replies that it is not just the body on the ceiling that some of you are having trouble with, but also other areas of the temple. As such, it would be helpful if I could start to gather reports in the below format:

    • Confirmation of your platform
    • Item/area you cannot investigate
    • Confirmation of troubleshooting performed, e.g. reloading an older save
    • A short video showing that you cannot investigate the particular item

    This issue remains on the devs' radar and I'll forward any information received about this issue as quickly as I can to them, so that we can hopefully get a successful reproduction going. Thank you in advance to anyone who takes the time to prepare the information we need! 🙂

    Official Response
  • speedwolfs89
    1 posts

    I'm stuck in the beginning of chapter 1 after the loading screen even removed the game and instaldet again it won't work.

  • Corxso
    2 posts
    This post is deleted!
  • Corxso
    2 posts

    I can't even get the cutscene to play at the temple. The character leading me there is 200m north of the investigation zone. Evior goes all crazy when inside the temple, I walk really slow and cannot pull out my weapons or climb anything. I presume this is because it's trying to intitiate the cutscene.

    I am on PC and here is a video

  • Skunk_Plissken
    1 posts

    @ubi-woofer I am experiencing the issue with completing the investigation inside the temple (NOT the first investigation with the body in the ceiling). The bar is stuck at 3/4 and I am unable to interact with any of the clues further. I am using crossplay, so I can confirm that the issue is persisting on both PC and PS5. I have gone back to the mission about a dozen times throughout the story arc (it originally happened around 25 hours in, I now have 100 hours in the game and it is still bugged). I have tried reloading saves, changing Eivor's apperance/animus setting, shooting everything with arrows, spamming the action button and melee'ing everything. There is no way to progress this mission currently.

    Will there be a way to reset a quest or something similar? With almost 100 hours into the game I am completely stuck, the bug is game breaking and I cannot progress the story any further as Lunden is the only pledge currently available.

  • mazaike
    1 posts

    So frustrating....hanging body hologram is visible, but didn't trigger the dialog and still shows 4th clue needed.

  • UbiExcellent
    756 posts

    Hi everyone! We've created a megathread about this issue here in order to collect reports from players that are experiencing this error. So far, our teams are running into some difficulties with reproducing this issue and would like to request the following:

    • What platform are you playing on when you encounter this bug?
    • Please confirm the item/area you cannot investigate since this seems to differ per player.
    • What troubleshooting has been completed already? (i.e. reloading a previous save, etc)
    • If possible, please share a video clip showing the error occurring.
    • Lastly, for PC and PS4 players, save files would be extremely helpful in our investigation. These can be attached to a new or existing support ticket, then share the case number with said file here.
  • guest-0jz0QWKS
    2 posts

    Cannot move after I approach the gate Lunden to even begin the Walls and Shadows quest. I get a loading screen and then Eivor cant move. I can rotate camera or quit to title screen.

  • Neelsingh2000
    1 posts

    When accepting to traveling to Lunden for alliances you have a quest called Walls and Shadows and you have to travel to Lunden where you will interact with a traffic horse at the gates of Lunden. Whenever I tried interacting with the specific area gates of Lunden, my games loads for some several minutes and then Eivor is basically just stuck. Hopefully I had some other old save but all the current saves were automatically saving from this bug so if you had no older saves you would be stuck with a game loading on this bug and can't even play. Tried many attempt to 'fix' this bug but no luck at all. All my saves are now save from this specific moment so each time I get into my game it just have a long time loading screen and Eivor getting stuck again and again. Hopefully as I said, I had an old save but it didn't fix the problem, the quest or location is still bugging! Please @ubisoft fix this, can't even continue to play the story.

  • Jorkace
    5 posts

    When ı come to lunden to start the chapter walls and shadows the game is stucked and the location ı am stucked is near the door ı could see the quest but could not go there after waiting a long time ı could see and reach the menu but could not move the charachter and do nothing

  • JanosKakophonis
    12 posts

    Hello there, I'm still stuck at the same point as well. Windows 10, Title Update 1.0.4. I have interacted with all 3 clues on the ground, then finally went up to the guy hanging from the ceiling, but cannot interact with it, only gives me the eye symbol, that's it. Could not progress any further and have pledged to other areas meanwhile. Tried coming back and re-pledge but still no joy. Any news so far? Is there a new update in the pipeline that will fix this bug and if so, when is it due to arrive? Slowly running out of other areas to pledge to and I'm at level 238 so re-starting the game is not an option.

Suggested Topics