ubisoft forums

Quick Suggestions

  • bazeebaz1
    4 posts

    @johnsontan i feel you buddy, I'm stuck at the same place with the same bug.

  • bazeebaz1
    4 posts
    This post is deleted!
  • Ubi-Raziel
    197 posts


    Our dev team are aware of this issue and they are looking into it.

    We don't have a workaround at this time, but leave it to us!

  • DilmB
    1 posts

    Title says it all, been waiting for about a week now for real help thru ubisofts support page, first response gave me a few possible fixes that didnt help at all, followed by asking for files from my computer so they could further assist me.. FILES I ALREADY SENT IN MY ORIGINAL COMPLAINT.

    Currently on Walls and Shadows where i have, Investigate the Temple to figure out whos behind the order, there are 3 items you have to inspect, ive done all 3, game is only registering that i have done 2 of them, but i cant reinspect any of them, ive looked up walkthroughs of this section to make sure im doing all the right things, aaaand yup.

    not sure what i should do, dont have any saves i can go back to, go almost 50 hours of game time up to this point do to exploration and other things, does changing a pledge to a different area reset quests in one area? or atleast the active quest?

    super disappointing, havnt been able to play or progress at all in about a week

  • LorcanJPT
    5 posts

    @ubi-raziel Hey Gang, any update on this? Would love to get cracking on with the story.

  • DarthAtreus160
    1 posts

    Got to the Mithraic temple, examined all the clues and got the wealth and it will not progress the mission at all. Furthermore it will not let you manually save a game anymore either. This is a main mission that will not progress therefore you cannot progress in the game at all at this point.

  • Toremate
    2 posts

    Same bug here...

  • BlackIceFire_
    2 posts

    I've tried to do the Lunden missions and encountered a bug in the mission Walls and Shadow where I have to examine the villa. I somehow can't examine the throne and that's sadly missing in my progress of the mission so I really can't continue with it. I got all other clues including the hanging man. I also have no previous save I can load.
    Is there a solution for it yet? I already have the bug for more than 2 days now and did some other missions in the meantime but still no fix. Anyone got any ideas?

  • Drakensgreed
    1 posts

    Same issue here, no quest marker, no NPCs, quest doesn’t even show in the top left screen corner.
    Very frustrating experience. Playing on PC.

  • reidstauffer
    1 posts

    Same exact problem...

  • shank714
    4 posts

    @ubi-raziel Hey any solution for this bug ?? The issue still exists even after the new update.

  • BlackIceFire_
    2 posts

    Still not fixed even with yesterdays patch 😕

  • AngelInTheGame
    19 posts

    I practically do the 3/4 of the investigations but that of the hung guy does not take it!

  • Aritex
    1 posts

    HI, I have an issue where I check the hanging body before I started the Walls and shadows quest. Now I can;t complete it as it won;t let me re-investigate the body.

    On the 2nd screenshot where I am by the body you can see the corpse below is already shown and you can see that the "eye" icon is on the body above as if I can investgate but pressing "Y" does not work. I've tried leaving it and progressing other parts of the game but it persists. How can I reset this quest please ?


    I am using the PC version, patch 1.0.4.
    Windows 10 pro 64 bit, 10.0 build 19041
    AMD FX 8350
    32Gb RAM
    GeForce GTX960

  • deathwurm102
    2 posts

    I just ran into a similar issue on PS4.
    The Quest disappeared from the map and won't spawn the Reeves at the Villa after the Temple investigation. The Quest still appears in the Quest Log as active but won't appear in the upper-right corner of the screen as the active quest.

    Anyone else have something like this?

  • Drachneer
    3 posts

    Issue still exists here as well. I found the NPCs in the church south of the Villa.
    As a result I have been unable to progress through the story. Looking like now waiting till the next next patch to be able to play again.

  • lordofnite18
    1 posts

    I’m not able to finish chapter 1 of walls and shadows
    im stuck on the investigation of the temple of Mithras

  • JohnsonTan
    2 posts

    @bazeebaz1 Tell me about it... I've pledged to another area in the meantime, completed that, and it's still not fixed in the latest patch.

  • JanosKakophonis
    12 posts

    Same here, checked the body on the throne, the tracks by the entrance, the barber tool in the corner, got dialogue for all three, then went up to the guy hanging from the ceiling - no interaction, went to the temple, could see all the clues lying around there, but cannot interact with those as well. What's going on? Already 10 day passed with no fix, no nothing for a major bug! Why are you guys releasing half-baked products?

  • Blarbagras
    4 posts

    @ubi-raziel as stated by the other user issue is still occurring after update. I've now completed all the other storylines and am blocked on progression because of this one quest. Does this mean I will be impeded from the DLC in the season pass as well??

Suggested Topics