ubisoft forums

Quick Suggestions

  • Axeljbbb
    9 posts


    in my case I reinstall the game and is the same size... but the warning message is still there...

  • Axeljbbb
    9 posts


    can you please give these feedbacks to the developers? Because it’s a general problem with the physical version for PS4.

    And as I hope you can understand, I won’t pay another €100 for downloading the game again having the disk version.

    We are in the same page with this issue like three days ago and nothing changed.

  • elias_newton
    4 posts

    @elias_newton omg i fixed it! i changed to windowed mode, low refresh rate, and lowest graphics as possible and it worked!

  • GardenGnome35
    2 posts

    Same issue. Get in the boat, talking starts and then I'm stuck. I think I have spent more time looking for various bug fixes so I can keep playing the game then actually playing the game. This is so frustrating.

  • Ubi-Ginge
    257 posts

    We've received reports of players unable to proceed with the quest "The Seas of Fate"
    When we have more information on this, it will be shared here on the forums

  • xX-Olbataaard-X
    13 posts

    I cant believe that a massive bug like this, which is a pain in the [censored] beacause we cannot continu the game, since 4 days, HAS NO FIX OR SOLUTION BY UBISOFT...

  • amdo-AK
    7 posts

    I’ve tried everything I read online, Still not progressing. Whenever I get close to Sigurd at the docks a message says “wait for the the game to install!” I mean seriously! I’ve spent almost 9 hours in the game and then this came up!

    Im waiting now for the 3rd day hoping for a solid solution or new version to fix this glitch.

    please if anyone out there have a solution share it.


  • xX-Olbataaard-X
    13 posts

    @ubi-baron Hi, Do you think you can patch this bug fast ? We are stuck in this quest and cannot go to england and continue... Please, do something ! We pay 100$ version and cant play !!!

  • Ubi-Raziel
    197 posts

    Hello everyone! I'm very sorry to read you're all affected by this issue, we will do everything we can to get this resolved. I have merged several threads so we can discuss it together.

    Our QA team has tried to reproduce this issue, however they are able to proceed without issues. For that reason we would like to gather more data.

    Can everyone please confirm the platform they are playing on? If you play on console, please also specify whether it's a Slim / Pro etc.

    For PC players we would like to gather save files. They can be submitted to us by any of the following means -

    Email Support / Live Chat: https://support.ubi.com/Cases/New
    Twitter: https://twitter.com/UbisoftSupport
    Facebook: https://www.facebook.com/UbisoftSupport/

    Thank you all for your time!

  • Zombiellama96
    2 posts

    My software is faulty. I have the digital download for the ps4. completed the prologue up until the final stage of 'the seas of fate'
    I sit on the long boat (the game doesn't register it with the mission guide as the mission box at the doesn't update the instructions. the dialogue starts with Sigurd and his team. then as they finish their speech the boat doesn't move at all. not only that i cant do anything to leave the boat or access the map or the raven. i have paid £60 for a game that i now cant play as i cant progress and i was really enjoying it aswell. im not sure i can even request a refund from the Ps store as it was a digital download.

    Please can you help? is it a bug and can it be fixed, i really like the game.

    Thanks, Abbie.

  • Kukulin35
    2 posts

    I have a same problem. When Eivor sits on ship and ship stop on the same spot and i cant do nothing. On forum i read speak to Gunnar at forge and upgrade ship....Gunnar is on ship and I cannot speak with him, Please fix this, because i cant continue the journey

  • Zombiellama96
    2 posts

    @kukulin35 im the exact same! its frustrating but least your not alone.

  • xX-Olbataaard-X
    13 posts

    @ubi-ginge Thanks but we dont need informations, we need a patch who fix the bug. We are hundreds in this case, take a look on Reddit, on FB... Its a big problem when we cant play at a game we pay 100$...

  • Alila2021
    4 posts

    @cattywhompus Quick follow-up. I was able to resolve this issue on PC by reinstalling the game onto my SSD drive, rather than my larger gaming HD. That provided enough of a speed boost to get it to cut directly to the in-game cut scene.

    Previously, I would see the dialogue as subtitled text, but just against a blank screen while the game seemed to be auto-saving (and the auto save would take like 10-20 seconds). Halfway through the initial dialogue, the cutscene would start from the camera alongside the boat, but the boat would never leave dock. Now by having it play off the SSD, once I sit, it goes DIRECTLY to the boat cutscene camera as the dialogue starts. This, along with other peoples notes about trying to optimize speed by lowering graphics settings suggests to me there is a broken "handshake" here between when the cutscene is fully ready to play out, and in my case, perhaps an autosave was lagging it just enough to break things.

    Sorry its not a fix for PS4 players, but if you are on PC and have available space on an SSD, it might be worth a try if nothing else works.

  • xX-Olbataaard-X
    13 posts

    @ubi-ginge The problem is also on Xbox, you want a vidéo of the bug ?

  • Rubixcubix93
    2 posts

    @ubi-raziel I am on PS5 and having the 'game not installed' issue, installed from a standard version disc. System shows the file installed is 16.83GB, not the 50-odd it should be

  • szeth36
    1 posts

    Hi Ubisoft,

    i think it will be some loading issue.
    My original setting was above high. By loading the cutscene everything was first black, the audio started, and after loading the scene by moving the ship froze the cutscene.
    It seemed like it was waiting on something to load endlessly.
    After I set the graphical settings to low, it solved the bug, it loaded the cutscene immediately and everyhting went on smoothly.
    I tried it twice and it worked, with my original setting (above high) the bug was reproducible.
    So the quick solution is loading the scene less Performance heavy (at least on PC).
    I hope i could helped some...

    Best regards

  • Poleinvader1939
    4 posts

    I'm also having the same Issue I have a black screen with people talking as I boarded Sigurds ship, I tried lowering the graphics nothing worked. Should I send my saved files?

  • LuciusDecimus
    3 posts

    So, I am stuck in the game at the most un-epic time possible: As we set sail to England.
    The quest is Seas of Fate and there's a long conversation after boarding the longship to sail to England for glory and whatnot... and then, nothing happens. The ship just sits there, at the dock. Nothing happens, no buttons can be pressed.


    I have tried reloading from before the quest started and I have tried reducing all graphics settings to their minimums (as can be seen from the screenshot). Nothing has helped.
    Anyone have this happen? Any suggestions for a workaround? The game seems to be over for me before it even started (but late enough to not get a refund). So it's pretty sad.

  • X_Titan1181
    1 posts

    Is it just me or everything is going wrong in the seas of fate mission. For a start there is two glitches when ur just trying to START the journey 1 being the longship wont actually start moving and the other being random stops. After the small bit out of the animus it kept on freezing and i also noticed that sigurd was completely missing. No where to be found. Then when you take out the docking chain. The longship stops again. I have been on this small quest for 2 and a half hours because of this and the problem makes me want to send the game back and leave it. can you please resolve the situation?

Suggested Topics