ubisoft forums

Quick Suggestions

  • Brentacus305
    1 posts

    I was able to reproduce this multiple times.
    if you don't return to the camp will all 3 children and the wolf, you wont get the ability.

    First few times i only had 1 child return properly and didn't get it.

    then i had the wolf randomly run off and disappear, and never got it.

    finally i took my time getting back with all 3 kids and the wolf and it worked first go.

    Hope this helps everyone as well as the dev's

  • soltrapax
    2 posts

    I also have 115 hours in and cannot rationalize going back that far. Very discouraging as a wolf would really help in zealot fights. Ubisoft please make wolf available without having to go all the way back in a patch.

  • Bluedotk
    1 posts

    Same problem here!

    I have no idea what quest I did before this as I did it ages ago and only realised I should have got the ability when my partner received it for completing the same quest. My wolf (Chewy) is in my longhouse but the ability is not unlocked. When we got back to Ravensthorpe and spoke to the children again, the wolf disappeared but I assumed this was just part of the quest and the wolf had gone to the longhouse or whatever.

    Would really like to see a bug fix for this as this would be an ability I'd actually use!


  • joey33060
    1 posts

    Also experiencing the issue, completed the quest and the wolf was walking around the settlement but now I'm towards the end of the game and the Wolf is nowhere to be found, not in my room, longhouse or in the settlement. I also don't have the ability to summon as well.

  • Th3id3
    3 posts

    Same problem, completed quest even didn't know there is ability 🙂 Unlocked this via book, after 1.0.4 ability is still 1/2.

  • whorphan
    21 posts

    Still no solution to this glitch... I'm SO sick and tired of this.

  • whorphan
    21 posts

    I can show you a video of the wolf in my camp and that the ability is only on level 1 even though I've picked up the book of knowledge, meaning that the ability wasn't available when I finished the quest. I wasn't until I found the book that it became level 1.
    I Don't know what the last quest because I didn't realize it was a glitch until way later in the game
    No issues with the quest.

  • ExKage
    2 posts

    I have a similar but not the same issue. I have the ability, it is slotted but no matter what (aiming bow etc) I cannot use the ability?

  • soltrapax
    2 posts

    I am having the same issue. If it possible ubisoft could you all just patch in a quest reset for this mission rather then some intricate programming solution that will take monthes.

  • CdnTDog
    16 posts

    The problem glitched for me with that mission too. The wolf hangs around my room etc but can't interact with him. I just got the book(which should unlock the 2nd level of this ability) but it only gave me level 1. So it's like the game doesn't know I completed the initial quest to get the ability. Would be great if in the next patch (FOR PC) that it can somehow see the quest is done buried in the game somewhere and bump up the ability to level 2 for us or we will never get it. Or if the game sees you got the book and are only level 1 of the ability is bumps gives the 2nd level automaticaly so people don't need to restart the game(which would be silly).

  • A Former User
    0 posts

    Completed this book in Lunden days ago and realized today i do not have stage 2 of the mans best friend even though i have completed the whole game and am at 94% lol, Please fix this bug ridden rushed game please, it`s not worth the money as is. Many opal are stuck in the ground or floating in the air, the lady for the 3 antlers is bugged, cmon UBI this is poor quality guys

  • A Former User
    0 posts

    same issue here, completed the game, know i have done everything and the book in lunden is definately gone i got it, but still level one in Mans best friend, fix it UBI this game is getting to be a joke the amount of bugs.

  • brittdean14
    5 posts

    Important note:

    I restarted the game and I successfully got the man’s best friend ability lvl 1 from the quest a little problem of which the issue was to make sure the wolf is present all the way to the village. I have noticed that the quest still does not show up as completed in the completed quests folder. I figured that was important to note.

    Side note, the ability sucks. I understand that the wolf apparently does not follow you like a companion, I wish it did; in fact, it would be awesome if it would ride in the long boat with us. As it stands with lvl one of the ability, the wolf is supposed to show up and attack a specific target by aiming at them and then calling him using the ability wheel.

    So far it is extremely buggy. Majority of the time the wolf will show up and then immediately run away without attacking the designated foe. I get that the lvl two is where the wolf will stick around and fight for a bit, so hopefully that will be nice. But as of yet, totally worthless and a waste of an adrenaline bar.

    It would be nice if as you fix this bug, make it where the ability at lvl two will allow the wolf to actually be your companion. Perhaps ride in the long boat and join in on raids that way. That would be nice.

  • Bl4ckSh33p
    8 posts

    I finished the quest to rescue the white wolf but I didn't get the ability to call him. Xbox series X

  • binskies
    29 posts

    I didn't have any issue with receiving the level 2 ability in my ability tree, but the wolf does NOT stay to fight by my side as it states it will when receiving this ability. The wolf behaves exactly the same as when I only had the level 1 ability. I'm playing on Xbox Series X.

  • PhoenixForce22
    6 posts

    After I finished the quest to get man's best friend ability, I never received the ability like I was supposed to. I was able to get the upgrade but it only counted as the first, so I cant get the upgrade. Can you please fix this!

    Thank you

  • Ubi-Wan
    Community Representative 636 posts

    @phoenixforce22 Hey there! Thanks for reaching out to us with this. At this time, our team is investigating reports of this issue to find a solution. If you have any other details you'd like to share, please feel free to provide them here. As for updates on any potential solutions, I suggest staying tuned to our public channels for updates! 

    Official Response
  • A Former User
    0 posts

    @netqvist same problems here, and UBI still wo`nt answer when it will be fixed or how they are dealing with it. The game is so broken.

  • lalusitana
    21 posts

    I got the mission but don't remember if I killed the wolf, together with others (that time did not know about the way to get the wolf), but the wolf is around the settlement but cannot interact with it.
    Is there a way to redo the mission without loosing 100 hours of game?

  • ubi-smash
    Ubisoft Support Staff 1790 posts

    @lalusitana Howdy! To take closer over this, would you be able to capture a video clip of you interacting with the wolf in your settlement?

    Official Response

Suggested Topics