ubisoft forums

Quick Suggestions

  • JABsJags
    1 posts

    I think my situation is a little different, with the same result. I discovered the skill book before doing the Little Problem mission. I got the level 1 skill from the book and obviously couldn't use it, so I figured it would just level up when I completed the quest. So, I completed the quest and my skill leveled up to 2, but my wolf is sleeping in my room at the long house.

  • xLoneWolf57x
    1 posts

    @netqvist hey idk if yall have figured it out yet but all I had to do was load the last save before the mission was over and walked slowly back with the kids and wolf and it worked that second time around. so I think after you fight the wolves if you just take your time getting back and keep track of the wolf it might have a better outcome because it worked for me, dont run at all!!

  • soundersfan84
    16 posts


    some are way way too far ahead in the game to be willing to do that.

  • isickVampires
    9 posts

    I probably dont even have a save that dates so far back, due to the stupid 20 manual saves limitation

  • isickVampires
    9 posts

    Gonna add my name to list....
    Didnt even know about the ability until I read about it multiple hours after I completed the quest.

    @ubi-spud From what I read in other forums it seems to have somthing to do with the wolf not being close enough to the kids or player when the quest is completed.

  • AdamParamedic
    1 posts

    I have the wolf in my settlement but I can not summon the wolf for whatever reason. Playing on xbox 1x

  • Cell1e
    174 posts


    Tee hee 😂

  • guest-JfE3u8xy
    1 posts

    Same, as much as I would love to get the wolf ability I do not want to go back, actually, I can't go back, I'm way too far in the game. I wouldn't mind doing the quest again if it gets me the wolf ability but no luck in that.

  • Juvondy
    4 posts

    Add me to the list.

    Platform - PS4

    completed quest - no ability
    found and read the book - ability level 1

    current power 383 and story is complete so no rolling the game back.

  • VenrisSFO
    15 posts

    Todays update sadly did not fixed that, still dont have the ability :(. Don want to make new game just for this one super cool ability :(.

  • deaf1
    1 posts

    I have finished the quest after having over 30 hours in the game so I do not have the ability to reload a previous save and try again. The wolf is in my settlement. I do not remember what quest I did before that one. I was looking through my finnished quests and it is not shown in my list of finnished quests.

    I saw that there was a game patch today and th ability is still not there and still not showing in the list of finished quests either.

  • shorysim
    1 posts

    Has this been fixed as I still can't get the wolf did exactly as it said and same as my friend he got the man's best friend ability but I didn't. Nothing went wrong with the quest I did everything and escorted the kids back to the village and the wolf was there however I didn't get the ability and still confused how to. It won't let me load earlier save as the wolfs always outside the long house once I do.

  • Akordeos
    1 posts

    Same problem here, I'm playing on PC, and the ability is stuck at 1/2. I did the quest as soon as it appeared in the village, and I didn't get the ability then. When I realized I wouldn't get it I was a few days of gameplay ahead of the save... The wolf is still in the village and Eivor calls it by its name when he passes by. Is there any way it can be fixed ? Or is starting a new game the only way (which would suck after 100+ hours)

  • brittdean14
    5 posts

    I can not believe this BS. I was looking forward to the wolf companion but of course there is a darn Bug! I completed that mission days ago and now I do not have a save point that far back. I completed that damn mission and never got the skill. I too noticed that as I was escorting the kids back to the village that the wolf disappeared. I thought nothing of it. I now see the wolf in the village so I thought eventually he would be my companion, this is absolutely infuriating!

    I notice that the quest does not show up in the completed quests folder, thus will Ubisoft be able to put in an update to allow us to redo that quest if it is not showing up in the completed quest folder? And for those that gained the skill by getting the book, could you not use a Boolean function where if the skill is greater than zero or equal to 1 when redoing the quest, then simply increase the skill by one to make it lvl 2, it’s max level. That should give us all the opportunity to get our wolf companion or to get the skill maxed.

    Now for the detail of my play through of that quest is as follows. I completed the first part of the quest for the seer, the Asgard part 1 venture. I then saw the kid in the village where the quest, a little problem, triggered. I got to the wolf and opened the door, did not strike the door. The wolf ran outside. The kids said it must have went home. I escorted the kids to the village where we were intercepted by three wolfs. I quickly killed all three where right after I killed them the good wolf showed up and the kids said “oh the wolf saved us.” I then named the wolf Dwulfg or whatever. I then proceeded to escort them all to the village and noticed that the wolf disappeared. I continued anyways. Once at the village the kids were there but no wolf. The quest completed but no skill. The wolf is at the village and my character acknowledges. So yeah, please fix ASAP, this ruins the game and I sure as hell am not restarting! I will take a break from the game in hopes that you will be able to fix this Ubisoft.

  • brittdean14
    5 posts

    Never mind, does not matter for me anymore because for some damn reason, all my saved data became corrupt. I uploaded the 1.04 update and I try to continue my game but it keeps giving me an error, hoor-[censored]-ray!!!!!!!!!!!

  • pauturley
    5 posts

    I've done the quest and did not get the ability. With the new update will I automatically get the ability added

  • MonLardon
    1 posts

    Same problem for me, completed this mission while settlement was on level 3, never got the ability, thought to myself maybe it will unlock at settlement level 4, came back to settlement level 4 , no ability, no previous save of before the mission. Looked again after installing the patch 1.04 and still no ability. Please fix this Ubisoft.

  • Ubi-Borealis
    Ubisoft Support Staff 6074 posts


    I apologise for the delayed update. Thank you all for continuing to update this thread, and for sharing your experiences. Please rest assured that the team are still looking into this issue, and that we are still collecting information for the investigation. As previously mentioned within the thread, our development teams have been unable to reproduce this issue so far. We'd still like to collect more information from our players within the forum, so can you please provide the following:

    • A video demonstrating the issue (c0olestdude and ident_hun, your reports have been passed on already, thanks!)
    • Confirmation of what activities / quests you completed before or during the "A Little Problem" questline
    • Confirmation of whether you experienced any other issues with the quest aside from not receiving the "Man's Best Friend" ability

    Many of you have already provided us with some of this information within the thread, and I've gone through and collected everything you've had to say and passed it onto the team. Thanks for taking the time to share your reports with us!

    We hope to have more information to share with you about the status of the investigation soon. If we have new updates, or require more information, we will update this thread accordingly. We can appreciate the impact that this issue is having, and we hope to bring you more news as soon as possible. Thank you all for your continued patience 😊

    Official Response
  • LavenderLily361
    1 posts


    I completed the Little problem quest. Won’t even let me add a video here. Anyway, before the quest I saw the seer and went to Asgard for the first time. When I came back I completed Little problem. Since I had no idea there was a glitch, I followed the kids back to Raventhorpe. I played 8 more hours of the game before I realized the issue.

    now, the wolf is inside my longship walking around and the kids are out front of my longship. The quest doesn’t show as completed and I have no ability for Man’s Best Friend.

  • Graxor09
    1 posts

    During my playthrough, I completed the quest for man's best friend and it's showing blank on my completed quest log and I have not received the reward for it.

Suggested Topics