ubisoft forums

Quick Suggestions

  • 1 Likes/370 Replies/4400 Views
    2 posts

    I have the same problem, please fix this!

  • Vengrov01
    2 posts

    same and I can't seem to find a solution for this. I know its happening to people on pc, xbox and now with your post ps4. it seems random and I can't get past it on pc myself. I've used multiple controllers, I've tried screaming, I've tried pulling my hair out, nothing. I'm gonna lose my marbles if I have to see the kid bit in the neck one more time just to find out if I can't push x to select. not being able to skip the cut scene is killing me.

    jokes aside I've really tried uninstall re installing it, verifying game files ect. I really can't pin point it either.

  • bigladpope
    2 posts

    It’s not just on PC, PS4 version is broken also. Can’t get access 2 any of my DLC and can’t start “A seers solace” which is pretty much the first main mission once you get back to your Camp.. it’s ok though, not like we all paid for this....

  • Ubi-Baron
    Ubisoft Support Staff 798 posts

    Hi guys,

    Unfortunately we're only able to assist in English on this forum at the moment.
    If you can provide a translation of this message we can take a look into that for you, or alternatively you may receive assistance from another player or speak with our language specific support through the site here.

    Thank you

    Official Response
  • longjohn119
    1409 posts

    Give this a try .....
    Here is what you need to do. Go to Options > Interface > General Tab > Set “Hold Alternative” to “Off”

  • Ubi-Baron
    Ubisoft Support Staff 798 posts

    Please check if you have Hold Alternative option selected in the Control Settings.

    If so please try turning this off, as we are aware this can cause issues with selecting your character, but if you turn it off for this menu it should allow you to continue.

    Official Response
  • ajantha18
    1 posts

    Bug by ps4 gender swap cant swap character by in the intro

  • XxNVGaryLTixX
    1 posts

    I tried to choose Gender selection in game, it is not able to choose even press any/ A key when using keyboard/mouse (left click) or Xbox controller. It always stuck on choosing Gender screen.

    Do you have any recommendation for that?

  • Captain-Vigo
    5 posts

    @xxnvgaryltixx check your settings. i had an issue on the gender selection screen where the cursor could move but pressing the button did nothing. Under "Interface" in your settings, there was an option for "alternate hold mode" or something. I turned that off and i was able to select a gender.

  • Chevisebas
    1 posts
    It does not let me play on the second account on a PS4, I see the initial video and I get to where you have to choose the gender of the character, there the game stays, it doesn't let me advance any further.

  • A Former User
    0 posts

    Hey there! We are aware of this issue and it will be addressed in a future update. For now, the the workaround for this issue is to Go to Options -> Interface -> Set Hold Alternative option to OFF.

  • TubbyMcAwesome
    1 posts

    game plays the first cutscene just fine. Thats all I've been able to see because the game literally won't let me click anything on the character selection screen.

  • A Former User
    0 posts

    Hey there, very sorry that you've come across this issue! We are aware of it and it will be resolved in a future update. The workaround for this issue is to Go to Options -> Interface -> Set Hold Alternative option to OFF. This should get you going in the meantime!

  • Longevity95405
    6 posts

    alright i have an update on my situation

    mine was everything in the game was working fine (had cloud saves and overlay on), chose the hold button alternative thing, got to gender choice and couldn't get past that screen, had to shut down the game and then I could never get it past the title screen ever again

    well after reinstalling about 3 times the last one I used revo uninstaller to find every last thing on any drive, I turned off cloud saves, and I turned off the uplay overlay

    finally got the game to get to the menu again, didn't turn on the alternate hold button thing. made a new save and it still asked me if I wanted to overwrite an autosave which of course I said yes to

    got the game past the gender thing and everything working fine

    restarted and turned cloud saves back on and the overlay, got some new cloud save that populated my 'load from save' list, anytime i chose that one it wouldn't work at all. Might have been corrupted when I had to exit the game at the gender thing or maybe something else. tried to delete it multiple time but it keeps coming back

    other saves, the local ones, work fine

    basically i couldn't get past the gender screen because of the alternate hold button thing, and then it broke the game by corrupting some file that wasn't in the verify files or anything else I could find until I literally deleted every single folder connected to valhalla. The cloud service just made my game crash over and over and even when I got the game working again the bad cloud save would just keep throwing an error about can't connect to ubisoft online services

    miserable experience

    game is amazing now though 🙂

  • Ubi-Baron
    Ubisoft Support Staff 798 posts


    Thank you for reporting this to us.

    And thanks for the advice @longjohn119

    As longjohn119 stated, there is a known issue where that option will cause you to be unable to select the Stream you wish to follow.

    Official Response
  • Ubi-Baron
    Ubisoft Support Staff 798 posts

    Please check if you have Hold Alternative option turned on in your Game Settings on the second account. This can stop you being able to chose the Stream you wish to follow.


    Official Response
  • DarkLegacy24
    8 posts

    @mrborus it worked thanks for sharing

  • Ubi-Baron
    Ubisoft Support Staff 798 posts

    As mentioned earlier in the thread, this is due to having the Hold Alternative option enabled.

    This is a known issue that is being looked into, but changing that should allow you to get past the selection.

    Official Response
  • Alfred9000
    3 posts


    When I get to the gender section it won't let me choose

  • Rennoc86
    1 posts

    After the scene on the ice with the wolf the game prompts to select A character gender but it does nothing when I press A

Suggested Topics