ubisoft forums

Quick Suggestions

  • Locked Solved [RESOLVED] Unable to open cell door with key in Anderitum Raven Challenge when the key is stolen | POST HERE

    9 Likes/159 Replies/7500 Views
    Ubisoft Support Staff 1297 posts

    Hey everyone! Just a reminder that we have confirmation from the team that this should be fixed in a future update. We don't have an ETA for when that patch will be available, but please keep an eye out for the patch notes published in the News & Announcements forum.

    @Jashieku_ Hey! Welcome to Discussions! I'm sorry to hear that you've had this issue with the third chest being already opened. Would you be able to provide a short video clip of this issue so I can take a closer look? Once you have that video, you can upload it to a website like YouTube or Google Drive. Make sure it's Unlisted or Public so that I can view it and share the link with me here. Thanks in advance!

    Official Response
  • troem18
    2 posts

    I have still been unable to complete the Anderitum Raven challenge despite the update. The issue now being that you can “steal” the key, but when you go to unlock the cage you are unable to do so!

  • wisedrip
    1 posts

    @troem18 im waiting for them to fix this also as its the only challenge i have left to do to get gold as want my trophy, i sent them a video and they said the developers are aware

  • Ubi-LadyBlue
    Ubisoft Support Staff 834 posts

    Hey @troem18!

    I've gone ahead and moved your post over to our Megathread on the issue which I'm sorry you also ran into. This is something the teams plan to have resolved in a later update but I don't have specific details on the update. Those would be posted in our News And Announcements once available.

    As a potential workaround, you can try killing the guard, and then you may be able to get that cell door opened. I completely understand how frustrating this is and you have my deepest apologies that you've run into this kind of experience. 😞

    Official Response
  • spirit7878
    1 posts

    I have been trying to find a work around for this bug but nothing I do works! But no matter how hard i try, I get the key and it doesn't work. Guess we will have to sit and wait for the update that is hopefully coming soon.

  • Ubi-Auron
    Ubisoft Support Staff 554 posts

    Hi @xosilent - I merged your post with the megathread about this issue, so that we can keep the conversation in one place, hope you don't mind!

    Welcome to the forums @spirit7878 ! As mentioned by my colleagues above, we are currently working on this and a fix is planned in a future update. Keep you eyes peeled for updates - we'll post them on our social media and forums! 😊

    Official Response
  • PhoenixFury2211
    11 posts

    Haven't played this game in months, thought I'd finally come back to finish off the new trials. Discover the dev team has introduced this bug while fixing another bug. Fantastic. Good to see things haven't changed 😂

    Wonder how long this one will take to fix.

  • Ivkolya
    1 posts

    Today encountered the same issue, on PC.

  • moster39167
    1 posts

    Can not open door still killed him opened door and escaped finished and tried again still no solutions for me I want to finish everything before i buy Ragnarok but seems like I’ll never be able to finish this challenge 🥲

  • krillekanin
    4 posts

    With the new patch 1.6.0, it finally works on PC! I just got the gold medal. 🙂

  • Ubi-Keo
    Ubisoft Support Staff 6391 posts

    Hi @krillekanin thanks for the update, I'm pleased to hear that this issue is resolved with the latest update 🙂

    Official Response
  • Ubi-Keo
    Ubisoft Support Staff 6391 posts

    Hi Vikings!

    I'd like to reach out to you all with an update. The development team have confirmed that this issue wherein the cell door cannot be opened with the key in the Anderitum Raven Challenge when the key has been stolen should be resolved with the release of Title Update 1.6.0! You can read the full patch notes here.

    The patch was deployed earlier today.

    If you are still unable to open the cell door after stealing the key after installing the new update, please don't hesitate to share an update within this thread so we can notify the development team. When sharing a new report, please can you provide us with the a video which shows the following:

    • You have the latest Title Update installed on your platform. You can check this in the main menu screen.
    • That you are unable to open the cell door after stealing the key

    Additionally, please ensure that you have an up-to-date save file uploaded to the Cloud. The support article here can help you to do this.

    We can then use these reports to reopen the investigation should the issue persist following the 1.6.0 update. 

    Official Response
  • Luckymaniac
    7 posts

    @Ubi-Keo Just tried it and everything is FINALLY fine for me.


  • Ubi-Mark.
    Ubisoft Support Staff 3006 posts

    Hello @Luckymaniac,

    Thank you for the update.

    I'm glad that this issue has been resolved for you!

    Happy gaming and if you have any other questions, please let us know.

    Official Response
  • grau1182
    13 posts

    I just tried with the 1.6 update and it has worked correctly for me.
    I am using the ps4 disk on a ps5.

  • UbiMindflayer
    Ubisoft Support Staff 169 posts

    @grau1182 Hey thanks for letting us know it's working for you now, and I'm glad to see this! Please feel free to let us know if you have any other situations you need help with. 😊

    Official Response
  • Majere326
    26 posts

    Very late to the party on this but had surgery on my shoulder a couple weeks ago and only now had a chance to get on and look. The update fixed the issue or me I was able to do this on the first try lol.

  • Ubi-Verse
    Ubisoft Support Staff 2043 posts

    @Majere326 Hi there, and thank you for the update 😊

    I am glad to read that the issue was resolved for you as well! Thanks for letting us know 🙂

    Official Response
  • Ubi-Keo
    Ubisoft Support Staff 6391 posts

    Hi Vikings!

    As we have received no reports of this issue since July 2022 we will now consider this issue resolved and lock this thread.

    If you experience this issue then please create a new post and we will look into this further.


    Official Response

Suggested Topics