ubisoft forums

Quick Suggestions

  • EllRice1991
    1 posts

    I am having a recurring issue where I get an 'online service error' where trying to communicate with ubisoft. Such as I cannot access redas shop, but I have done previously. I have reset my password, unlinked the account, hard reset my router and restet the Xbox X. Can anyone offer a solution to this please? I can access ubisoft connect on my Xbox home screen though so I know my Xbox and internet is working fine.

  • Ubi-Viral
    2366 posts

    @ellrice1991 Hey! Thank you for reaching out about this error you are getting. I have investigated this and can see that we have had similar instances being reported by other players too, however re-linking Ubisoft and your 3rd party accounts seemed to have helped, as this has not worked for you you will need to get through to us directly and we will gladly look into this further with you:

    1. Support website
    2. Facebook: (https://en-gb.facebook.com/UbisoftSupport/)
    3. Twitter

    Apologies about the inconvenience this may cause and if you have any further queries or run into any other difficulties, you're more than welcome to get through to us at any time!

    Thank you.

  • Freyja-86
    4 posts

    @ubi-viral I’ve been having the same problem, as well as frequent episodes of the characters and surroundings glitching/fragmenting/going in and out, but at various depths…(i.e., Eivor will flicker to where I can see her eyeballs and mandible…sometimes parts of buildings will be invisible, but walking up to/into them, shows they are clearly there…then the game crashes. This all started after the recent patch. I’ve already filed a claim but it has been very little use. I’ve cleared my cache…multiple times. Everything is updated…my storage is over half empty, my internet connection is good…and I’ve also uninstalled & reinstalled the game…Nothing has worked. It hasn’t even gotten better. I don’t know what’s going on with the game…but I really hope you guys get it sorted. It’s super in the way 😞

  • Ubi-Oxavo
    805 posts
    This post is deleted!
  • turp13
    3 posts

    @the_vlaka ok so my error had a different code, support via chat have me all the porr forwards that had to be added to my router and that fixed my issue.

    good luck

  • uselesspath
    2 posts

    Hi, I had just bought a series s, and for the past couple days I've had the service error [0x00000004].
    I've tried full shutdown restarting my consol and restarting my router but nothing seemed to do the trick

  • uselesspath
    2 posts

    I am currently having the error code [0x00000004] issue on my Xbox series S. I can play Assassins creed Valhalla, but I am not able to access ubisoft connect services, including the in game Reda Store. Please help!

    So far I have tried fully shutting down and restarting my consol and router, but those didn't seen to solve the issue!

  • Tarmorg
    10 posts

    Since the last patch I constantly get this error when trying to access content (Reda store, contract missions, in-game ubisoft connect) for Xbox Series X. Also achievements are not tracking or being awarded such as: Dreamcatcher, Flying Eivor, and Witch Hunter. I have an open Nat, tried unlinking and re-connecting my ubisoft account, signing out of my xbox, clearing the cache.

    The Ubisoft app itself on the xbox connects I just can't connect from in-game for AC Vahalla

  • Tarmorg
    10 posts
    Been having the same issue since the last patch. Achievements not tracking or popping either.

  • Ubi-Mushy
    Ubisoft Support Staff 1557 posts

    @turp13 Glad to hear you were able to find a solution! Please feel free to reach out about any other issues you run into.

    @uselesspath @Tarmorg Sorry to hear you're both running into this issue. Can you update your passwords and any missing information on your Ubisoft account? You can do so on the Account Management site.

    Official Response
  • Ubi-Mushy
    Ubisoft Support Staff 1557 posts

    @tarmorg Hey there, I see you also posted about this in another thread. If updating your password and account information doesn't solve the issue, I recommend that you complete the steps in our basic connectivity troubleshooting FAQ.

    Official Response
  • Tarmorg
    10 posts

    @ubi-mushy I’ve tried all that no luck. I also saw another thread it was admitted this is a known issue and the development team is working on a patch with no release ETA

  • Ubi-Borealis
    Ubisoft Support Staff 6074 posts

    Hello there @Tarmorg!

    I've merged your post, as well as some others, into our ongoing Megathread for Online Service Error 0x00000004. I apologise if any ongoing discussion has been disrupted by this merge.

    The dedicated teams have been notified about this error code, and are looking into this further. Following recent reports, the dedicated teams have reopened the investigation into this error and are take a closer look at what could be causing this error to occur in-game.

    If you haven't already, we would recommend that you try these basic connectivity troubleshooting steps for your platform if you haven't already. These steps help to ensure that your connection to the servers is in optimal condition, and can alleviate the frequency of online service errors occuring in-game.

    If the error continues to persist after trying these steps, would you be able to provide us with the following information:

    • Which platform do you use (PC / PlayStation / Xbox)?
    • (Console Only) Are you encountering the issue after using the "Quick Resume" feature on your console, or does it happen at other points during gameplay?
    • Does the issue occur every time you play the game, or does the issue happen sporadically?

    We can the forward these reports to the dedicated teams to help with the reopened investigation.

    Thanks! 😊

    Official Response
  • Shandane
    4 posts

    I've also been having this issue. Unlinking and relinking accounts fixes it, but only until the next day where I check again and the error has come back.

    Playing on PS4

    edit: also the shop doesn't show up , says 'this section is empty' which I think is related, but maybe doesn't fully belong in this thread

  • Greybear_one
    12 posts

    I am also having this error. But Im having a few more.

    Here is my Post regarding it: https://discussions.ubisoft.com/topic/155314/assassin-s-creed-valhalla-errors?lang=en-US&_=1652533104605

  • Ubi-Froggard
    Ubisoft Support Staff 4056 posts

    Hey @Greybear_one, @Shandane and @shakey19811

    We have a server issue going on at the moment affecting most games and platforms, so it's hard to troubleshoot a connection issue currently as even if was resolved, it may not still work because of this, so let us know if you continue having the issue after you see an update that this issue is solved already. We have a forum post here, and also posts on Facebook and Twitter


    Official Response
  • Mac_Aurelius
    5 posts

    You know what pisses me off? I have the named error code, which is not unknown to ubi, i have add-ons that simply will not load anymore regardless if you re install the or anything else. then i chat with the so called 'helpdesk' and they tell me its an issue on my side having to do with my connection to the internet. i have been around some time now and the stupidity is rampant. I pay big time for this, can you come up with good solutions, proper assitance and treat clients properly please... 'We are the customer' - ' We pay you'

  • drgandy33
    7 posts

    @ubi-borealis Please please please fix this issue! I work hard for all the opals I can get but this is not the way to reward your fanbase. I've tried my best to play through all the glitches and troubleshooting guides but it's now May 15th, 2022 and Reda's shop is still showing that 0x0000004 error. It's now been multiple days since I last was able to access Reda's shop. What is it going to take for this single issue to get fixed? This issue has been happening for months. I've played 269 hours because the game has a great storyline and tons of discoverable content but the glitches completely takes away from the experience. Half the time, I don't know what's a puzzle and what's a glitch. There's still a glitch with loot inside the building next to the church in Picheringa. Also, I completed all the Ostara Festival quests but after returning from a another quest in North Umbria, I received a message that the Ostara Festival was almost over. When I went to spend the last of my festival tokens, they were reset to zero and none of the quests were completed. I had almost 400 tokens before all my Ostara Festival progress was reset. I know you must be busy with other content but please fix the old issues so we'll wanna play the new content.

  • Quadriflax
    8 posts

    I'm having the same issue. Can't access the store, achievements apparently not tracking. I've tried unlinking and relinking my account as suggested, but the error persists. It can't be me, everything else works fine. What is going on??

Suggested Topics