ubisoft forums

Quick Suggestions

  • Steve64b
    207 posts

    Thanks for keeping tabs on this @Ubi-Froggard !

    FYI, I added 2FA to the account and that didn't fix it either. So I think there may be an issue with the web app's authentication process. I asked the Support team to forward my support ticket (#########) to the Game2Web department as I'm pretty sure it's not an issue on the enduser side of things.

  • Ubi-Thrupney
    Ubisoft Support Staff 3446 posts

    Hey there @Steve64b and @Dark-Knight128 , thanks for sending this across. @Steve64b ,It's good to hear you've reached out to our support team directly.

    I've just myself attempted to log in to the Far Cry Arcade website, and I've been able to do so on my main account, and also a separate account that has never been logged into it previously. Can you both see what happens if you go to the Far Cry Arcade website itself: (https://far-cry-arcade.ubi.com/), and once it is fully loaded, then try to log in? Does it still get stuck checking the session?

    Thanks again for these reports. I'll keep an eye out for your responses, so we can get this investigated 🙂

    Official Response
  • Steve64b
    207 posts

    @Ubi-Thrupney I think the issue is related to an issue on the Xbox side of things.

    I can seem to log in on my main Ubisoft account, which is only linked to PC and Playstation.
    My secondary accounts were linked to Xbox too. I tried logging in to the Arcade website with them & still get stuck in a session verification loop.

    However, I then unlinked the Xbox account from their profile, and the Arcade login worked fine. But, whenever I would click on the Xbox section on the Arcade website, I'd get the loop again.

    With people reporting a Redhorn-7800018 error on publishing maps (workaround seems to be saving the map under a new name & publishing it fresh) and having issues (un)favoriting maps on xbox, I think the issue is related to the Xbox integration. Logging in to the Arcade website is fine for those who only linked PC and/or PS accounts to their Ubisoft account, the issue happens for those who have Xbox integrated.

    So, TL;DR:

    https://far-cry-arcade.ubi.com/en-gb/ps4/: (https://far-cry-arcade.ubi.com/en-gb/ps4) works fine, provided the player has a ps4 account linked, and does *not* have an Xbox account linked.
    https://far-cry-arcade.ubi.com/en-gb/pc/: (https://far-cry-arcade.ubi.com/en-gb/pc) works fine, provided the player has a pc account linked, and does *not* have an Xbox account linked.
    https://far-cry-arcade.ubi.com/en-gb/xone/: (https://far-cry-arcade.ubi.com/en-gb/xone) does not work, not even if you have an Xbox account linked.

  • Ubi-Ciel
    Ubisoft Support Staff 1574 posts

    Hey there @Steve64b,

    Thank you so much for sharing your findings with us! I have forwarded this to the dedicated team for further investigation 😊

    Official Response
  • Ubi-Milky
    Ubisoft Support Staff 4158 posts

    Hello everyone, just a quick update to those of you who are still unable to favourite a map via the Arcade website.

    Our IT teams gave us an update and advised us, that regreatabbly they are unable to fix the issue where players can favourite maps from the website without playing them, among any other issues that have been reported with the Far Cry Arcade website. We no longer have the permissions and codes available to make these changes from the original devs, now they have moved to other projects.

    As a workaround for the favouriting maps issue, you would need to locate the map in-game first, play it, then favourite it, for it to be able to be viewable and interactable (favourited/unfavourited) on the website. When visiting the website, several refreshes of the page may be required.

    Official Response
  • Fallen-Champ
    7 posts

    I already logged these issues below through Twitter but maybe worth putting the vids on here also - Thanks to steve64b for also pushing to find a solution (getting the info out)

    Snowshoe 70A8B0D3 error trying to favourite maps
    Unfortunately playing the map does not work that way, at the end when the map finishes we get a few seconds to rate / vote on the map and that's it, there is no way to favorite the map, you have to do that in-game through the options and find the map in Arcade, either through searching via map name or via creator then select the map and add to fave's

    (this is not working in game either since around 8th August, I took a short video of this, what happens is we get an Error: Snowshoe-70A8B0D3)

    This is an Xbox only issue, it happened not long after Far Cry 5 went onto GamePass.

    Redhorn 7800018 error trying to update/ re-publish Far Cry 5 maps on Xbox
    Started approx 8th August 2022 on Xbox platform

    If you have an already published Far Cry 5 map and try to make edits / updates to your map the file will save to console but on trying to upload the map (re-publishing) which would over-write the previous version we get the error.

    This is super annoying and the only way around it is to save the map as a new name which then shows as a new map when uploading / publishing, this is an Xbox Only Issue with PS4 / PC we do not get this problem.

    With Far Cry 5 Arcade each map builder is limited to a number of maps they can publish under their gamer-tag so this is not good as each time we save the map as a new name it counts as a new map so eats into that figure we are allocated.

    This issue happened at the same time the Map Star Rating system stopped working and also we cannot Favorite new maps either solo or multiplayer all on Xbox Platform.

    Also the Arcade Website redirects if linked to Xbox side with your gamer-tag, if you un-link gamer-tag from Xbox Platform the PS4 and PC maps can be viewed fine on Arcade Website so again this is an Xbox Only issue.

    Star Rating System not working
    We get to vote on the map when the map ends in both PvP and Solo but the votes do not carry over into the rating system the vote does not register, how it works is you only get to vote once so if you play the map again it remembers what your registered vote was and you can never vote again on an already voted on map with the same gamer-tag it was set up that way.
    Currently on Xbox platform every time the map finishes we get to vote again and again but the vote doesn't register so the next time you play the map you get to vote, the star rating just remains blank like it never received any votes, this all happened at the same time as other things stopped working all on Xbox Platform.

  • Ubi-Milky
    Ubisoft Support Staff 4158 posts

    Hello @Fallen-Champ thank you for your reply.

    We appreciate the effort you have gone to illustrate these issues you have found on the Far Cry Arcade website and the issues with Far Cry Arcade on Xbox you have reported to us. I have slightly edited your post to clearly mark the separate issues so that we may document them.

    I am sorry to hear the workaround given by our IT team does not work on the Xbox platform after playing a map, you do not have the option to favourite and must navigate the menus instead, and this does not fix the website issue.

    As for the game itself, we have been informed that post-launch support on Far Cry 5 has ended as the game transitions to a legacy title. We have no further updates planned for this title at this time, as the dev team has moved onto later series and other games, so these issues that you made us aware of with the Far Cry Arcade will most likely not be fixed and will exist in-game for all platforms it may affect, not just the Xbox platforms. These issues are something we are not going to be able to fix in-game at this time sadly.

    Official Response
  • milo2662
    1 posts

    First I have to say how disappointed I am with your company, you make customer support a joke. never seen a company make it so difficult to try and get help with a product I BOUGHT FROM YOU. you did an update on far cry 5 and now I can't play an arcade game which are my favorite. i have looked at your incompetent help page and of course it was no help. So can you help with the game, you sold me, to get it to operate properly or do you want to send me a refund.

  • a3HeadedMonkey
    1 posts

    6 months down the road & it's still f****ed. I just bought the game & would like to use the arcade mode & it's features please.

    Absolute joke of a company.

  • Ubi-DeskLamp
    Ubisoft Support Staff 451 posts

    Sorry to hear you're having issues accessing the arcade mode, @milo2662!

    Can you let us know what error code you're getting when you try to access the arcade, if any? And if you're not getting any particular error codes, can you send us images of what happens when you try to access it instead?

    Official Response
  • Steve64b
    207 posts

    @milo2662 @a3HeadedMonkey
    To play Arcade mode, be sure to have your game's savegame progress be beyond the starting tutorial island. Players who completed the game, then started a New Game+ will not have Arcade access anymore until they complete Dutch's tutorial island PlayGo area in the game.

    For the rest, Arcade should be working, except for some issues on xbox: https://discussions.ubisoft.com/post/852125

  • Ubi-LadyBlue
    Ubisoft Support Staff 828 posts

    This was definitely an excellent point to mention @Steve64b. Thank you for dropping in with it!

    Official Response

Suggested Topics