ubisoft forums

Quick Suggestions

  • JupiterJonesAus
    7 posts

    Update - this morning I loaded up and she had reached the town and I was able to continue.

  • leocce
    6 posts


    The bug happened to me where the queen just walked back into the cave.. I reloaded and noticed she did the same thing.. so I decided to just ride my horse to lisieux and campaign marker moved automatically to that town.. yes i missed that chit chat between them but whatever.. campaign continues.

  • Ronlemagne
    1 posts

    The bug happened to me where the queen just walked back into the cave.. I reloaded and noticed she did the same thing.. so I decided to just ride my horse to lisieux and campaign marker moved automatically to that town.. yes i missed that chit chat between them but whatever.. campaign continues.

    This worked for me, too. Got on my horse just outside the cave, set a map marker for Lisieux, and did follow road to map marker. The quest marker showed up in Lisieux when I arrived.

  • Percy913x
    1 posts

    In The Siege of Paris expansion, I am on "The Queen's Gambit" quest and after the assassination in the Aquila Sewers in the previous quest, Eivor follows Richardis to the weak wall that breaks with oil jars. I break the wall and then there's a cutscene with Richardis outside that wall, and after the scene is over, Richardis is supposed to get on a horse and go to Lisieux, but she instead goes back into the sewer/crypt that I just came out of. She walks all the way to the stairs in the crypt and stops and doesn't move no matter what. This is a game breaking glitch and I can't progress at all now. I am playing on PlayStation 5.

  • Crotty101
    1 posts

    @et4hiel @Ubi-TheBerry THIS work around 1 million percent works every time. maxed out save slots and did the rebel missions. on the completion of the 6th mission the queen moves to Lisieux.

  • Garbo3
    780 posts

    I didn't have any trouble during this mission,just she wouldn't follow unless I trapped the rats moving the tower wooden self. Once I did it she kept going.

  • NintendoTim
    1 posts

    @et4hiel This worked for me! I did 4 of them (I lucked out with the quest giver in Evreux and two of the missions labeled as "nearby" were right there in Evreux) and her marker moved to Lisieux. I already had the fast travel viewpoint unlocked, fast traveled to there, and walked right up to her to trigger the cutscene.

    FWIW, I'm on XSX in the Insider Program. I had also explored both Lisieux and Aquila before heading into Evreux (Eivor talked about having the crypt key as soon as I walked into town), and I already went into the crypt and read the documents I could. One in particular re-appeared on my screen right before I walked through a doorway (Eivor also talked about this) and quickly disappeared from my screen. All the guards that were there before the quest were still dead (ie, their bodies hadn't de-spawned).

  • SpookyDiver
    1 posts

    I am having the same issue.

  • Garbo3
    780 posts

    @spookydiver Did you try doing some rebel missions or going to Levieux?

  • PaiOrlando
    1 posts

    @garbo3 I'm also stuck with this issue and tried to do that just now, doesn't work either...

  • HogRider238
    1 posts

    Out of interest, those that weren't able to complete it - did you do the assassination of Little Mother with the Assassination Event or just killed her as you would an enemy? The first time, when it broke, I 'assassinated' her but not through the event.

    In trying to fix it, I then reloaded and then grabbed the key, lured the guards, did the 'assassination event' and everything went fine. Just thinking outside the box in base it helps dignose why it's happening.

    (Yes, this meant I lost about 2 hours of game play, as I decided without knowing of the issue, to play other parts of the game... frustrating)

  • Garbo3
    780 posts

    @hogrider238 I was able to complete it without problems and I spoiler the Vikings way.

  • DogFacedBoys096
    18 posts

    Same issue in the Warlord of Melun mission. Toka gets off her horse as you get to the city gates she becomes unresponsive to the mission, she just stands there. Don’t have a save close enough so that workaround wouldn’t work. Playing on XboxSX

  • Ti_Roye
    3 posts

    @dragon_arcane83 same here thx to reported 🙂

  • Fuzies777
    4 posts

    I figured out how to fix this bug, you do need to do rebel missions from the rebel mission guy in Evreux but only after completing a rebel mission that sends you to Aquila (Master-at-arms is what did it for me) then after you finish the mission switch to the queens gambit before turning in the rebel quest while still in Aquila and she is on a hill walking down (at least for me). When these rebel missions start it basically resets the area, if you notice in this area there is a titanium in the well, every time i did a rebel quest in this area it always respawned the titanium as well if you are looking to farm those.

    Good luck!

  • JoseAnTijerin
    3 posts

    After rescuing the queen, going outside the cave and having the conversation with queen Ricarda, the character instead of getting on the horse goes back into the cave and doesn't move from there, so the mission can't continue.
    I tried everything, I loaded the game and did the mission several times, but it always ended up the same. I even went to the place where I was supposed to accompany her, but it's impossible, the story doesn't continue.
    What can I do?

  • UbiStorm
    Ubisoft Support Staff 721 posts

    Hey there @JoseAnTijerin . I can confirm that this issue is currently under investigation by the game team. I'd like to pass your report onto them, however! Would you ensure that your latest saves are uploaded to the cloud? Can I also get a short video clip of this issue to pass along to them as well? Thank you so much!

    Official Response
  • bonzo9650
    1 posts
    Hello, I come from Spanish forum, excuse my English
    I have problem in a main mission ,here is the post of the Spanish forum 
     ( https://www.ubisoft.com/es-mx/help/cases/15184917  )
    the thing is that you have to follow the queen but the queen does not advance
    Here video as proof sorry for my English and video is hidden only that it has a link you can enter
    pd : please help
  • Ubi-Mark.
    Ubisoft Support Staff 3006 posts

    Hello @bonzo9650,

    Sorry to hear about your experience.

    I can see that this issue has been already reported and it's currently being investigated. Once we have an update on this, we are going to let everyone know through these forums.

    We also received a few temporary workarounds that can be found in our megathread that I linked your thread to for your better visibility.

    Apologies for any inconvenience caused by this and if you have any additional questions, please let us know.

    Official Response
  • SteveZ_Pun
    381 posts

    I had the same issue. Reload or older save didnt help me. My solution-after i leave the cave and spoke with her, i use my horse and ride to lisieux alone.
    When i come close the question marker and Richardis on her horse appears near the church and i was able to finsih the quest

Suggested Topics